User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Wiper fluid sensor

  1. #1
    New Member Glenn_T's Avatar
    Join Date
    May 2010
    Location
    Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Wiper fluid sensor

    Somebody who knows where this sensor is?
    I m getting no information that its empty for wiper fluid?

  2. #2
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sensor is in the washer bottle behind the bumper on passenger side I believe. May be able to get to it underneath

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you even have a sensor? Do all models have them?
    Now I need a turbo to keep up!

  4. #4
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nah its just certain models not all. Im not gonna say what models i believe it to be as ill probably get shot down in flames if i say the wrong ones.

    My 2003 GSi has the a washer fluid level sensor.

  5. #5
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think it's just those with the gid or cid. Should display a picture when the fluid is low. Not all cars have them though.

  6. #6
    Regular Member
    Join Date
    Mar 2010
    Location
    Redditch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have it on my Design

  7. #7
    New Member Glenn_T's Avatar
    Join Date
    May 2010
    Location
    Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Okey.
    Mayby i havent got it then. I think thats a little bit weird. My vectra from 1990 had it an all newer cars i have driven had.
    I have the cid display i think (Have the driving computer).

  8. #8
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    CID is the colour display usually paired up with sat nav. GID is the one that displays fuel stats etc.

    If you have these 2 then i would think it should have a washer fluid sensor.

    If you have a display that only tells you the time and radio station then it wont.

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Open bonnet. Lift up battery cover, then remove the long tube that clips to the slam panel and goes down into the washer bottle. You can then look into the bottle from the top to see if you've got a float inside the bottle or not. You might need a torch or drain off some of the washer fluid to see it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Washer Fluid level sensor???
    By Ian S100 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 9th February 2016, 00:15
  2. Power Steering Fluid Sensor
    By JusSRi in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 12th August 2012, 21:02
  3. how to disable washer fluid sensor
    By dcm23251981 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 3rd February 2012, 09:24
  4. wiper fluid?
    By coylo5 in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 23rd August 2007, 21:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •