User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Bit of advice please.

  1. #1
    New Member
    Join Date
    Dec 2008
    Location
    Basildon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Bit of advice please.

    Hi, I've had just my 06 SRi CDTi serviced end of last week, all was good as gold before hand.

    Having drove it home from the garage I noticed a little smoke coming through the air vents. I had a quick look under the bonnet and it was coming up from behind the engine. Thought nothing of it, possibly a little burnt oil/fluid burning off as the engine got warm.

    Went out in it for the first time since having it serviced and half way down the road noticed the battery light on. Few minutes later the ABS light came on and then the engine managment light followed by a loss of electrics.

    Pulled over and turned the engine off, looked under the bonnet and the smoke was once again coming from behind the engine. Needless to say it would not start anymore (battery flat as pancake)

    Having had a deeper look there appears to be alot of fluid (smells of diesel) round the alternator and surrounding cables, the sheafing surrounding some of then is soaked in it. Also theres a fair bit spilt on the tray below the engine.

    Based on the above does anyone have any suggestions on possible faults?

    Thank you in advance

  2. #2
    Regular Member
    Join Date
    Mar 2010
    Location
    salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like someone hasn't done the fuel filter up properly as the filter is under pressure, can you see any diesel anywhere?

  3. #3
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    all those parts are bang where the fuel filter is. Either it's not tightend correctly, or they splilled alot when changing the filter.

  4. #4
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    If your still stuck tomorrow I can pop in to basildon on the way home from work and stick my head under the bonnet if you want? The fuel filter assembly loose could well be the cause of the diesel leak, if its diesel that is....

    Doesnt explain the ABS and loss of electrics though unless its goosed the alternator?
    Last edited by plasma; 31st May 2010 at 22:18.
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  5. #5
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i was thinking along the same lines re the alternator plasma. if it's been drenched it might well have goosed it. Be interesting to know if this is the cause of leccy issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ebay advice , think someone is trying it on , need advice ...
    By poves in forum General Motoring Chat
    Replies: 7
    Last Post: 22nd August 2012, 00:29
  2. Need help and advice please
    By Angel1368 in forum Engine & Drivetrain
    Replies: 32
    Last Post: 9th June 2012, 11:19
  3. Need advice what would you do....
    By pipamish in forum General Motoring Chat
    Replies: 11
    Last Post: 2nd December 2011, 02:13
  4. Newbe after advice, lots of advice!
    By rb199 in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 10th March 2011, 19:08
  5. Advice please?
    By RN37 VXL in forum Engine & Drivetrain
    Replies: 10
    Last Post: 16th October 2009, 17:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •