User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Another holding back thread, but at 2200 rpm

  1. #1
    Regular Member Gazza36's Avatar
    Join Date
    Jan 2010
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Another holding back thread, but at 2200 rpm

    Hi, is it normal for the cdti 150 to hold back at around 2200 rpm under heavy acceleration? It lasts for a few seconds before slowly speeding up again, its had a new egr and inlet manifold in the past, the boost sensor is clean and it's had the 3rd injector mod.

    There's no fault codes and the garage said it's nothing electrical so it must be mechanical but did not want to continue investigation because of cost to me at that time, any help appreciated.

  2. #2
    Regular Member
    Join Date
    Dec 2009
    Location
    West Midlands/South Staffs border
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi,
    No idea, possibly a split pipe somewhere letting gas/air out?

    Isn't 2200 roughly whereabouts the turbo starts to spin up?

  3. #3
    Regular Member winnie2457's Avatar
    Join Date
    Dec 2009
    Location
    kings lynn, norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the turbo spins up from 1500rpm i have full boost of 22psi at full throttle at 1600revs

    try checking your turbo vacuum hoses for splits its a stick thread at the top of this section

  4. #4
    Regular Member Gazza36's Avatar
    Join Date
    Jan 2010
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok, ta for that I've had a look at the hoses but I shall have another look.

  5. #5
    Regular Member
    Join Date
    Feb 2009
    Location
    jilava
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    winnie, I'm trying to find if I have turbo variable vanes stuck by measuring the boost pressure. In what gear were you when you took those measurements? And do I have to boot the throttle?

    thanks

  6. #6
    Regular Member Gazza36's Avatar
    Join Date
    Jan 2010
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All the vacuum hoses look ok

  7. #7
    Regular Member winnie2457's Avatar
    Join Date
    Dec 2009
    Location
    kings lynn, norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i was in second gear at 1000revs i then floored the car and boost then rose up till i got to 1650rpm it hit over boost spiking at 24psi and settling at a steady 20psi up to 5000rpm

    also on part throttle at 2000revs i am boosting about 10psi

    do you have a boost gauge fitted??

  8. #8
    Regular Member
    Join Date
    Feb 2009
    Location
    jilava
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No, I'm using an interface to read the boost pressure sensor, however I have not made any in gear measurements. I need to get hold of a laptop for this. thanks for the info!

    By part throttle do you mean steady 2000 rpm?

  9. #9
    Regular Member Gazza36's Avatar
    Join Date
    Jan 2010
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Noticed today that it's only happening sometimes and only ever in 4th, 5th and 6th.

  10. #10
    Regular Member winnie2457's Avatar
    Join Date
    Dec 2009
    Location
    kings lynn, norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I mean throttle is half way just keeping the car moving

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Holding back
    By obews in forum Engine & Drivetrain
    Replies: 114
    Last Post: 29th December 2012, 10:22
  2. Z22se Intermitent fault engine keeps missing and holding back
    By Telboy in forum Engine & Drivetrain
    Replies: 23
    Last Post: 25th December 2012, 13:40
  3. Engine holding back
    By paul4400 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 6th June 2011, 00:40
  4. Spanner Light Came on-Seems to be holding back
    By Vaux-Man-G in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 15th April 2009, 08:50
  5. Bring back the Krays (thread split from scam thread)
    By VauxVeteran in forum General Chat
    Replies: 14
    Last Post: 26th July 2006, 09:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •