User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Vectra C 2.0 DTI Judder when accelerating????

  1. #1
    Regular Member
    Join Date
    May 2010
    Location
    North East England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra C 2.0 DTI Judder when accelerating????

    Hi all,

    Just signed up to this site today as I am having trouble with my vectra c 2.0 DTI which ive recently just purchased and thought this would be as good as any place to find out any info.

    The problem I have is when accelerating from 30mph+ I get a judder from front end. I had all 4 wheels balanced yesterday which I was hoping would sort the problem but it still remains!!
    With the wheels balanced and problem still there I fear it is the dual mass flywheel at fault but am unsure as this is the first car ive owned with these stupid dual mass flywheel on! The thing is I'm not sure what symptoms would point towards the DMF at fault but I'm sure its a problem on the driveline somewhere. There's no noise coming from the DMF nor is there any sliping from clutch at all, the clutch pedal feels perfect and bites at the right height. As above the judder starts from 30mph which is just noticable but gets progressively worse when accelerating and dissappears as soon as you lift off accelerator, then foot down again and the judder is rediculous......shakes the whole car!!

    Any advice would be appreciated as I dont want to have to replace the DMF and clutch if something else is at fault. I can replace these parts myself but anyone who has done this knows its quite a big job to do as is the price of parts!

    Regards Andy

  2. #2
    Regular Member
    Join Date
    May 2010
    Location
    North East England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone???

  3. #3
    Regular Member
    Join Date
    May 2010
    Location
    North East England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nobody?? Well thanks for looking anyway guys I will try another forum.

  4. #4
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    engine mounts?

  5. #5
    Regular Member
    Join Date
    Jun 2009
    Location
    Co. Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds more fuel related to me.

  6. #6
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    why dont ya try some fuel cleaner, might be worth cleaning boost sensor and egr aswell, whats the milage of the car?

  7. #7
    Regular Member
    Join Date
    May 2010
    Location
    North East England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi guys thanks for ya help! Had a quick look to check engine mounts yesterday and all turned out fine, but on inspection noticed inner cv boot on o/s looked damaged! Eventually got the turbo sorted on me brothers car today so got the car moved so I could mine in to get down in pit for closer inspection underneath.......both inner cv boots totaly f*****. So ordered the boots today and should get a bit spare time on Thursday to fit! Hopefully there's not any damage on the joints so I get away without havin to replace but even if I do still better than havin to replace the dreaded DMF once again thanks guys for your input it's much appreciated, will post bk after thursday to let ya's no how I get on.

  8. #8
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    and welcome to the site,

  9. #9
    Regular Member
    Join Date
    May 2010
    Location
    North East England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks chris1804!

  10. #10
    Regular Member
    Join Date
    May 2010
    Location
    North East England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi guys, I intended replacing the inner cv boots on Thursday but there was too much play for my liking. I tried euro car parts and andrew page for inner cv joints but apparently you can't buy them so have to replace full shaft on both sides. Both these places come in with round about £260 total price for both sides which I don't think is too bad but am a bit tight for cash at the moment. I've tried every breakers yard locally, 2 of which are vauxhall specialists but no joy. Does any1 no of any place cheaper, or maybe someone that re-cons them or does any1 have some for sale?? Any help would be much appreciated, thanks!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slight hesitation/judder when accelerating 1.8 petrol
    By waterbourne in forum Engine & Drivetrain
    Replies: 12
    Last Post: 19th January 2011, 00:44
  2. do 07 vectra c still suffer clutch judder
    By craigievectrac in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 29th April 2010, 14:00
  3. Vectra 2005 judder help !
    By scottg4906 in forum Suspension, Wheels & Brakes
    Replies: 19
    Last Post: 6th April 2010, 23:37
  4. accelerating problem with me vectra 18ls
    By psewell in forum Engine & Drivetrain
    Replies: 0
    Last Post: 7th February 2010, 00:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •