User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Oil!!

  1. #1
    Regular Member R-ford_Vec_C's Avatar
    Join Date
    Feb 2010
    Location
    St Helens
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Oil!!

    Went for a drive to blackpool and back last night with the girlfriend, on the way back, cruising at 70mph, the oil light came on, I dropped to 50 and limped home to the local shell garage. I then switched off the engine and restarted it, light went off!!! Took it easy while dropping her off and going home, light never came back on. I let the engine cool over night and checked the dip stick this morning, oil was still between the markers but quite low, so I put half a litre in or so to bring it back up again. Any idea's why the light decided to come on last night after 35 miles of motorway driving???

  2. #2
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine did it driving from UK to Germany late at night. Pulled over at a Shell garage and got robbed of 30 euros for a litre of oil to top it upto full (it was around the middle of the two lines) and it never came on again...

    I don't know if its a glitch or an overly sensitive oil sensor...

  3. #3
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does this also and likes to do it after or during a motorway journey. Think its just a precaution always seems to be when its drop to around the halfway mark on mine.

  4. #4
    Regular Member
    Join Date
    Jun 2007
    Location
    Black Country
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oil would be getting pushed to the rear of the engine at motorway speeds, so maybe this is why it tripped the oil light to come on when low

  5. #5
    Regular Member
    Join Date
    Mar 2010
    Location
    In a house
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused

    Quote Originally Posted by Guyver1 View Post
    oil would be getting pushed to the rear of the engine at motorway speeds, so maybe this is why it tripped the oil light to come on when low
    I'm confused. Can't make my mind up wether you're having a laugh or (Surely not) are serious.
    Last edited by Saxman; 29th May 2010 at 23:16.

  6. #6
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Mine did this recently too...

    drove to birmingham and fine, half way home it came on. late night so nowhere to get oil, but next day level was ok and no light?!?

  7. #7
    Regular Member R-ford_Vec_C's Avatar
    Join Date
    Feb 2010
    Location
    St Helens
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Guyver1 View Post
    oil would be getting pushed to the rear of the engine at motorway speeds, so maybe this is why it tripped the oil light to come on when low
    Maybe if I was accelerating hard, but travelling at a steady 70mph???

  8. #8
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    Quote Originally Posted by Saxman View Post
    I'm confused. Can't make my mind up wether you're having a laugh or (Surely not) are serious.


    why would the oil move to the back of the sump? does it travel at a slightly slower speed than the rest of the car?

  9. #9
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi Nav

    Engine : CDTI158

    Year : 2012

    Default

    driven 80,000+ miles in my diesel, and the the oil level has never changed between the 20,000 mile services. never seen zero oil consumption before, until this car.

  10. #10
    Regular Member
    Join Date
    Jun 2007
    Location
    Black Country
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would have thought that the liquid of oil would have been thrown back by centrifugal force ?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •