User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 7 123 ... LastLast
Results 1 to 10 of 70

Thread: Wiring up rear sensors?

  1. #1
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Wiring up rear sensors?

    I now have my standard parking sensor kit that was fitted to a Vectra, I have lots of loom and plugs. Does anyone know how they fit up? I had a quick look in my fuse box in the boot, do I need to replace one of the blue plugs with the new one I have just got, as I can't see a spare slot. I have a black Bosch box with the kit. Here is how my kit looks. I had a quick look in the how to section but could not see anyone fitting a standard set up like this one...


  2. #2
    Regular Member tramman's Avatar
    Join Date
    Jul 2007
    Location
    Selby, North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can you get the part number or two letter ident code off the loom, it should be on the label, also the one on your car at present to compare. If the loom is compatible with your car and has the correct plugs it should be a straight swap. Do you know if your car has the roof loom for the speaker? Also if you can post some detailed pics of your kit and connectors I may be able to help a bit more.
    I have full Tech2 setup and have retrofitted both front and rear sensors to my Vec so if you want a hand let me know.

  3. #3
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers, the mrs is out in the car with the stuff in the boot. I will check the codes later when she come back in. I don't have a roof loom, not sure I need one with half cambus? I have a speaker with the kit. Cheers

  4. #4
    Regular Member tramman's Avatar
    Join Date
    Jul 2007
    Location
    Selby, North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wiring it in is the same regardless the type of canbus on the car. The speaker is connected to the ribbon cable in the roof, if this is not fitted it is possible to wire it directly into the plug on the park pilot module.

  5. #5
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My speaker has a 2 pin plug that connects to it, I must not need the ribbon for mine . Cheers

  6. #6
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Try THIS mate, you just need your part number.

  7. #7
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Right today I wired all the bits up I got with the parking sensor kit. All went well but I have a little speaker I don't know it's location for. I have a spare round plug just under the rear boot catch / spare wheel area (See picture, it's on the right hand side). The Bosch box that fits onto the fuse box has a plug socket that has nothing fitted to it, but I might be thinking thats for the front sensors? Any help would be great

  8. #8
    Regular Member mhvcbv's Avatar
    Join Date
    Sep 2007
    Location
    cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Mark2.2 View Post
    Right today I wired all the bits up I got with the parking sensor kit. All went well but I have a little speaker I don't know it's location for. I have a spare round plug just under the rear boot catch / spare wheel area (See picture, it's on the right hand side). The Bosch box that fits onto the fuse box has a plug socket that has nothing fitted to it, but I might be thinking thats for the front sensors? Any help would be great
    the smaller plug on the control box does the front sensors and the buzzer

  9. #9
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's the top port that has nothing connected to that Bosch box in my car, can't find nothing to plug into it. I have a grey plug in the botton port. Do you know the location for that little speaker I have. It's a 2 pin plug thats needed to connet up some place? Cheers

  10. #10
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Speaker I have spare and the plug I have spare in the picture shown. I need to know the location my speaker needs to go, and what that other plug is for. Cheers

    Last edited by Mark2.2; 31st May 2010 at 10:07.

Page 1 of 7 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear int light wiring
    By Chewy72 in forum Vectra C / Signum Car Chat
    Replies: 25
    Last Post: 6th March 2012, 22:37
  2. Parking Sensors Wiring
    By yoclick in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 1st August 2011, 10:08
  3. Wiring an Amp for Rear Speaker And Sub
    By vxpenfold in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 24th January 2011, 00:34
  4. rear speaker wiring
    By LAV6Y in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 6th May 2007, 17:19
  5. Rear Sensors
    By sparky71a in forum General Chat
    Replies: 3
    Last Post: 14th July 2006, 16:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •