User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Trying to install a head unit, won't work!!

  1. #1
    New Member
    Join Date
    May 2010
    Location
    Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Trying to install a head unit, won't work!!

    Hi, am in the process of trying to fit my head unit but it just wont work when i plug it in , i took the old one out because the code had come on and i don't have it to hand,

    So the question is why is my sony radio not working?? this is a real pain!!!

    any suggestions would be Great!?!?!


    cheers Jason

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 110000

    Default

    Two power wires, one goes into the cars HU loom for constant power the other goes into the Gigi lighter loom for ignition power. If that doesn't work swap the red and yellow power wires around at the fuse holders. HTH

  3. #3
    Regular Member mikeeaston's Avatar
    Join Date
    Dec 2009
    Location
    widnes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  4. #4
    Regular Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 101,000

    Default

    Not taking the mick, but the Gigi lighter loom, is the cigar lighter plug- black wire

    On most aftermarket radios, you connect the yellow (memory wire) to the red on the radio head-unit connector

    The radio red (ignition live feed) goes to the cigar lighter black wire

    Brown is your ground wire.

    Hope that helps.

  5. #5
    New Member
    Join Date
    May 2010
    Location
    Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok cheers for the help, i will try that tomorrow, failing that..... Hammer

    thanks Jason

  6. #6
    Regular Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 101,000

    Default

    Hmmm HAMMER !!!

    Technician's tool of choice.

    If it don't work, Hit it!!

  7. #7
    Regular Member harley270906's Avatar
    Join Date
    Mar 2010
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I go with that if it dont work hit the thing lololol.

  8. #8
    New Member
    Join Date
    May 2010
    Location
    Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    haha luckily i did't need a hammer !! got it sorted in the end thanks for the advice tho!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alpine Head Unit Install + Sub :D
    By irondan in forum ICE Gallery
    Replies: 2
    Last Post: 1st July 2010, 21:02
  2. new dvd and head rest install
    By davidjameswest in forum Electrical & ICE (including SatNav)
    Replies: 41
    Last Post: 19th June 2009, 22:08
  3. install started. work in progress
    By Whippy in forum ICE Gallery
    Replies: 16
    Last Post: 19th December 2008, 02:04
  4. head unit
    By fixerman in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 11th August 2007, 21:47
  5. I want to install an aftermarket head unit and a cd changer
    By Little John in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 29th May 2007, 00:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •