User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: GSi starting problems when hot

  1. #1
    Regular Member cmowen's Avatar
    Join Date
    Jul 2008
    Location
    Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default GSi starting problems when hot

    I am having some intermittent starting problems with my Vectra which seem to be worse when the car has been driven.

    Basically if I start the car from cold it fires up first time with no problem. I drive the car, stop and try to restart and it is as though the battery has gone flat. All lights come on the dash, when I turn the key it simply clicks repeatedly. After a few attempts it bursts into life.

    Any ideas welcome!

  2. #2
    Regular Member Sambor's Avatar
    Join Date
    Apr 2010
    Location
    Elgin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It can be starter motor.

  3. #3
    Regular Member cmowen's Avatar
    Join Date
    Jul 2008
    Location
    Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is there anyway the starter motor can be tested?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.0 DTi - Starting problems.
    By Whosane in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 8th January 2013, 01:22
  2. starting problems
    By Al 22 dti in forum Engine & Drivetrain
    Replies: 7
    Last Post: 17th September 2012, 10:03
  3. Starting problems
    By Venom1924 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 13th January 2012, 23:55
  4. 2.0 dti starting problems
    By VECTRA HEAD in forum Engine & Drivetrain
    Replies: 0
    Last Post: 11th October 2011, 18:47
  5. problems starting
    By jasoncow in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 18th July 2011, 23:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •