User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Heater ?

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Heater ?

    not used the heater for a few weeks on the vec but went to use it yesterday morn and all its blowing is cold
    had a poke around and the pipes into the bulkhead to matrix are piping hot so guessing its not the thermostat , wot else can I look for here ?
    temp guage is fine and actually drops a bit when I turn on heater .
    could it be the control knob ?
    how do I remove this control panel ?
    cheers

  2. #2
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does sound like the mixer flaps are not moving; could be the control knob, but also might have some broken teeth on the gear wheels that control the flaps, have you noticed any strange clicking noises coming from near the glovebox area particularly when rotating the control knob?
    Cheers Pete

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nope no clicking sounds or anything and it still switches from demist to cabin etc .

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorted , took out control unit took apart and rebuild now its working

  5. #5
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by gsxrster View Post
    sorted , took out control unit took apart and rebuild now its working
    Good news mate, was this behind the glove box or behind the control knob?
    Cheers Pete

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    behind the control knob , dont really know what I done but its going ok now

  7. #7
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah well, at least it's working now mate, that's the main thing.
    Cheers Pete

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no hot air out of heater. please help!!!
    By jonny22 in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 18th November 2012, 14:22
  2. Heater fan
    By ibbo in forum Bodywork & Interior
    Replies: 0
    Last Post: 22nd September 2011, 20:19
  3. heater
    By keith_johnson1967 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th February 2011, 22:30
  4. heater is on way out i think
    By dan1983 in forum Bodywork & Interior
    Replies: 3
    Last Post: 30th January 2010, 13:53
  5. pre-heater
    By andrew m in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 31st October 2008, 21:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •