User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Air Con gone AWOL

  1. #1
    Regular Member
    Join Date
    Aug 2009
    Location
    Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Air Con gone AWOL

    I am a tad dissapointed that the AC on my 58 vectra 19d (150 with 19k on the clock) has for some reason stopped working, and even more odd so has the wifes 08 Zafira (22K) with the same engine...then to add to my already puzzled quandry my sister told me the AC stopped working on her 06 Zafira (30K) when it was a year old.

    I am sure there is a perfectly logical reason but the Vauxhall dealership want £80 + VAT (non refudable!) to do a re-gas before they will even consider warranty work...they still argue that I am not entitled to the re-gas costs back even it it turns out to be a manufacturers fault...hmm..not fair me thinks.

    I just wanted to check before I grudgingly fork out the £80+ if there is anything obvious that I can check for?

    I am fed up with the dealership talking to me like I am stupid...I know the AC should be run now and then and I know its filled with R134a and not R12...I know that i theres a leak its most likely damage to the cooling rad...but I just find them so damn patronizing. but I also know My old car and the wifes old car both lasted 8 years without re-gas or any major faults...so someone please tell me there some simple solution...please?

  2. #2
    Regular Member luke.oldham's Avatar
    Join Date
    Aug 2009
    Location
    manchester/stockport
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i think kwik fit do re gas for £25 mate.its some offer there doin

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If you haven't used it all winter its not surprising its leaked out. It should be run for 20mins a month to keep the seals in order.
    Now I need a turbo to keep up!

  4. #4
    Regular Member Wolflinn's Avatar
    Join Date
    Feb 2010
    Location
    Camberley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Kwik fit have now gone back up to £49 + £20 if you want the debug.
    Just had mine recharged by them. Was totally empty in a under 2 yr old car !!!! I think air con has not been used for a long time.
    I just hope I don’t have a leak.
    No leak showed on the kwik fit machine but I am not confident.
    They only leaked tested for 10mins , so I will fight it out with them if it does leak.
    Last edited by Wolflinn; 26th May 2010 at 07:02. Reason: mistake

  5. #5
    Regular Member
    Join Date
    Aug 2009
    Location
    Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Wolflinn View Post
    Kwik fit have now gone back up to £49 + £20 if you want the debug.
    Just had mine recharged by them. Was totally empty in a under 2 yr old car !!!! I think air con has not been used for a long time.
    I just hope I don’t have a leak.
    No leak showed on the kwik fit machine but I am not confident.
    They only leaked tested for 10mins , so I will fight it out with them if it does leak.
    I see yours is a 58 plate too...its really not acceptable on a car so new and the fact that so many vauxhalls have the same problem is dissapointing. My last car gave no problems at all with the AC and it never needed a regas... not fair...not right.

  6. #6
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    this issue isnt just on Vauxhall's. its something to do with, as i understand it, the cfc free gas that is used thesedays and unless the aircon is used a couple times a month, the seals dry out and the gas escapes. In most cases a regas is all thats needed to restore the aircon, but worse case the lack of gas for prolonged peroids can knacker the seals in the pump.

  7. #7
    Regular Member Wolflinn's Avatar
    Join Date
    Feb 2010
    Location
    Camberley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I must admit I have not used mine in the couple of months I have owned it, and I think it stood for a month or so unused before I brought it.However I am still surprised and a bit dissapointed that a 58 plate, could have a air-con problem so early.
    Update on kwik-fit
    2 days after the recharge I started to think that it was not working as well again.
    Went back to kwik-fit, they re-charged it for me, and leak tested for 35mins this time. Again it shows no leak. And no loss of gas (strange)
    Kwik-fit said if I need it repaired by someone else they will recharge again for free.
    Some kwik-fits now have the dye-test (this one does not) they plan to have it in all stations soonish.
    Manager got alot more helpfull after I talked about head office and this forum, membership already paid for its self
    So as far as Kwik-fit goes they helped all they could and a little more (kwik-fit Fleet)
    I would check first if a kwik-fit I was going to use had the dye test before using again.
    Last edited by Wolflinn; 29th May 2010 at 04:55.

  8. #8
    Regular Member mikeeaston's Avatar
    Join Date
    Dec 2009
    Location
    widnes
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i just put the aircon on for about 10 mins each week to keep the seals lubricated , and have done in all my cars and touch wood i have had no problems up to now

  9. #9
    Regular Member Exclusive BV's Avatar
    Join Date
    Apr 2010
    Location
    West Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Got mine regassed a Kwik fit shortly after I bought it (about a month ago)

    Dont know what it was like before but it's not as cold as other cars i've had.

    Our other vauxhall chills you to the bone!!

  10. #10
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    the dye test is really the only way to show up any leaks in the system, as it shows up green under uv light, instantly diagnosing the problem area.

    Tbh, the aircon in mine is b****Y freezin, did they check the running temp of the cold air Exlusive BV??

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Query..cat gone awol?..2t.03 plate
    By nikroc in forum Engine & Drivetrain
    Replies: 19
    Last Post: 17th August 2012, 21:11
  2. Hello - I've been AWOL for a while
    By marichrd in forum General Chat
    Replies: 8
    Last Post: 21st September 2007, 21:32
  3. vectra-c went AWOL
    By Harry in forum General Chat
    Replies: 10
    Last Post: 11th December 2006, 22:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •