User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Tomtom charging advice

  1. #1
    Regular Member Cilldara1's Avatar
    Join Date
    Nov 2006
    Location
    Northolt
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Tomtom charging advice

    Hello all, hope someone can assist

    Fitted Tomtom one in airvent, bought a Car Lighter usb charger from maplins, thought this would suffice,
    anyways have'nt used TT for a while, tried to turn it on yesterday dead as a dodo
    tried charging using Car usb, not a flicker!! probably not generating enought power
    removed TT from dash and connected to mains power, fired up after couple of hrs charging............

    Anyone had similar problems??

    I have just bought a hardwire to Tomtom, was thinking of wiring direct to battery, Good or bad idea?? anyone any suggestions ?
    Or direct to Lighter ??
    PS I have bought a new battery also, just in case old one was knackered!

    all advice greatly accepted

  2. #2
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    The TT1 discharges even when switched off. See the TT forums as to why.

    I run mine from a similar Maplins 12v/USB lead and all seems OK. Does take a few minutes to turn on if it's plugged in from dead.

  3. #3
    Regular Member Cilldara1's Avatar
    Join Date
    Nov 2006
    Location
    Northolt
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by gtr1000 View Post
    The TT1 discharges even when switched off. See the TT forums as to why.

    I run mine from a similar Maplins 12v/USB lead and all seems OK. Does take a few minutes to turn on if it's plugged in from dead.
    O.k, hopefully new battery will help, how often do you Plug TT into your USB ?, recon letting mine drain to zilch did'nt help ! would using USB alone charge it back to full capacity ?? and if so I wonder how long it would take?

    Recon hardwiring may solve charging issues, bought e-bay item no 280504339215 hard wired mini USB Sat Nav Charger

  4. #4
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Quote Originally Posted by Cilldara1 View Post
    O.k, hopefully new battery will help, how often do you Plug TT into your USB ?, recon letting mine drain to zilch did'nt help ! would using USB alone charge it back to full capacity ?? and if so I wonder how long it would take?

    Recon hardwiring may solve charging issues, bought e-bay item no 280504339215 hard wired mini USB Sat Nav Charger
    I always use tthe USB lead when in the car as my TT, even though it can show a full battery, disappears very quickly.

    From a flat situation, mine seems to take at least 3-4 hours of constant charging in the car, so you need a long journey to do this but this is about the same time as it takes when chraging from my PC at home.

  5. #5
    Regular Member Cilldara1's Avatar
    Join Date
    Nov 2006
    Location
    Northolt
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by gtr1000 View Post
    I always use tthe USB lead when in the car as my TT, even though it can show a full battery, disappears very quickly.

    From a flat situation, mine seems to take at least 3-4 hours of constant charging in the car, so you need a long journey to do this but this is about the same time as it takes when chraging from my PC at home.
    Many thanks for the response much appreciated

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Battery charging advice needed please
    By ijk571 in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 30th December 2012, 22:34
  2. Advice on battery charging
    By olid2002 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 18th May 2011, 21:21
  3. Tomtom charging
    By jrh1 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 12th June 2010, 23:42
  4. K & N re-charging
    By Johnytuono in forum Diesel Engine related
    Replies: 3
    Last Post: 14th February 2007, 21:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •