User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Air Con problem..

  1. #1
    Regular Member D-S-Dave's Avatar
    Join Date
    Jun 2006
    Location
    Home init
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Air Con problem..

    Mate at work has an 08 Elite Vectra. Asked if I knew anything at the Vectra's air con system. His has the duel climate control. Issue is that all the 7 fan speeds work fine but the air con temp is warm. The air con auto button only lights up on the dash when either of the temp dials is adjusted above 17 degrees. Below 17 degrees the auto light goes off, is this normal? When the air con auto light is on I wouldn't say it was great in terms of cold air. I know on my 52 plate LS after 10 secs on full fanits like a fridge.

    Checked for the blocked pollen filter drain abd thats clear with no signs of water ingress to the passenger foot well.

    Anyone have any ideas...

    Cheers Dave

  2. #2
    Regular Member D-S-Dave's Avatar
    Join Date
    Jun 2006
    Location
    Home init
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by D-S-Dave View Post
    Mate at work has an 08 Elite Vectra. Asked if I knew anything about the Vectra's air con system. His has the duel climate control. Issue is that all the 7 fan speeds work fine but the air con temp is warm. The air con auto button only lights up on the dash when either of the temp dials is adjusted above 17 degrees. Below 17 degrees the auto light goes off, is this normal? When the air con auto light is on I wouldn't say it was great in terms of cold air. I know on my 52 plate LS after 10 secs on full feels like a fridge.

    Checked for the blocked pollen filter drain abd thats clear with no signs of water ingress to the passenger foot well.

    Anyone have any ideas...

    Cheers Dave
    Adjustments made

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    West Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Does it say "ECO" in the display?

    Press the middle (fan speed) knob in and make sure the AC is switched on in the climate menu that appears on the display

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Set it below 16 the auto light goes off as it displays "lo" just puts the fan to max and keeps it there.

    Sounds like its not been used (like many other people who will be posting/already have) and the gas has escaped.

    I suggest getting it checked for leaks and then regassed, followed by reading the manual as it states how it works and to use it 20 mins a month or so to keep it working.
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Big Sig View Post
    and to use it 20 mins a month or so to keep it working.
    Being climate control, just leave it on all the time.

  6. #6
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I tend to leave mine on all the time. One thing the windows clear quicker if misted up.

  7. #7
    Regular Member D-S-Dave's Avatar
    Join Date
    Jun 2006
    Location
    Home init
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well thanks everyone for your replys.

    I've told my mate about leaving the air con on for 20 mins a month. And suggest he have the system leak tested and re-gased.

    So he's had a guy come out to it and tested for leaks. Thurns out he has stone damage to the air con pipes, so not a warranty repair.

    He's quoted by the stealers for a new pipe fitted £450

    Told him to shop around.

    Again thanks for your help.


  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Big Dave View Post
    Being climate control, just leave it on all the time.
    That depends on the car owner, mine is on auto but with the a/c off a lot of the time.
    Now I need a turbo to keep up!

  9. #9
    Regular Member alanv6's Avatar
    Join Date
    Nov 2007
    Location
    weymouth, dorset
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I just leave mine at 20 degrees auto all the time, switching off the a/c wouldnt make any difference to my v6 fuel economy..

  10. #10
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by alanv6 View Post
    I just leave mine at 20 degrees auto all the time, switching off the a/c wouldnt make any difference to my v6 fuel economy..
    Mine either Just don't like the slight musty smell for the first few seconds. Even after a "bug bomb" its still the same.
    Now I need a turbo to keep up!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •