User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: help!!!!!!

  1. #1
    Regular Member 74-lad's Avatar
    Join Date
    Apr 2010
    Location
    no where at the moment
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help!!!!!!

    hi this is my first post on here but have been reading and watching in the wings.

    now to the problem i have just bought a 54 plate 1.9 CDTi as from what i understood and have read and learnt on here it had the inlet flap problem.

    now due to it been stood a while it had no charge in batt so have had to use my omega v6 to help me charge and start it. while this was taking place i had a good look round the engine and was unable to locate the said inlet flaps is this only found on the 150 as I'm unsure of this ones bhp.

    also on opening the bonnet i found most of the compartment to the rear and top to be covered in a soot like deposit???

    after starting with no problems it was found to have no response from power steering was or is this due to lack of Batt power???

    now when steering is turned dash lights come on and go of all except engine management light is this due to lack of batt power????

    at the moment its ticking over with no problems apart from management light been on and batt light.
    please help a very avid vx fan.
    Last edited by 74-lad; 24th May 2010 at 11:46.

  2. #2
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The swirl flaps are buried deep in the depths of the inlet manifold itself, there is a fix in the how-2 section other than that it's a whole new Manifold needed.

  3. #3
    Regular Member 74-lad's Avatar
    Join Date
    Apr 2010
    Location
    no where at the moment
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i undestand where the flaps are but to do the fix i need to be able to find where the linkage is located on the manifold and this is what im after finding as i carnt see the linkage.

  4. #4
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    The bar is straight down across in the middle once the plastic top cover is off - someone kindly showed me mine yesterday.

  5. #5
    Regular Member 74-lad's Avatar
    Join Date
    Apr 2010
    Location
    no where at the moment
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default phots to help ?????

    hopefully these will help if they have uploaded.

  6. #6
    Regular Member 74-lad's Avatar
    Join Date
    Apr 2010
    Location
    no where at the moment
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    looking and still looking but i just carnt see these dam swirl valves and there conecting rod i can see injectors,fuel rail,glow plugs!!!!

  7. #7
    Regular Member badback's Avatar
    Join Date
    Jan 2009
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does this pic help mate, my bar has been off for at least six months, could be alot longer, but the car still drives exactly the same as far as I can tell. So I'm leaving it alone for now. This is a 150 engine BTW.

  8. #8
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Right in the centre of the picture top to bottom is the swirl valve actuator rod on a 2008 engine. Should be very similar on yours

  9. #9
    Regular Member 74-lad's Avatar
    Join Date
    Apr 2010
    Location
    no where at the moment
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks but I'm looking and looking but this motor does not appear to have this swirl valve set up on it. it been an 8 valve the fuel rail is at the bottom at the back of the inlet manifold with fuel pipes passing under the manifold oblong section between the bores to the injectors. the glow plugs are under this passing in thro to the side of the bores. the fuel rail is also very close to the rear of the bores of the inlet manifold. i can understand what I'm looking for and how it looks but there is nothing like this on or around the manifold. it aperres to have the switch over valve by the rad with 2 pipes one that runs down the front towards air con comp and another that goes over the top and down to a box like thing just below the fuel rail and thats as far as i can get and still stumped and iv had vxs all my life

  10. #10
    Regular Member winnie2457's Avatar
    Join Date
    Dec 2009
    Location
    kings lynn, norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi74 lad. Your problem is that your engine in your pics is a 120bhp engine as your oil filler cap is on the left and the 120engines don't have the swirl flaps as it's only a 8valve not a 16v engine hope this helps mate

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •