User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Problem with my new (chinese) 2DIN dvd-player

  1. #1
    Regular Member hudu79's Avatar
    Join Date
    Apr 2009
    Location
    Finland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused Problem with my new (chinese) 2DIN dvd-player

    Help needed!

    I bought this player--> http://cgi.ebay.de/OPEL-Vectra-Corsa...item5d29377d52

    Problem is that I cant get it on ! It just doesnt start.
    Player gets some electrick, becouse when pressing "reset"-button few lights gets on. Like it doesnt get enough power to start up
    - Fuse is ok.
    - All needed wires were connected.
    - My car is 2006-model

    Any suggestions ?
    Has anyone fitted one of these succesfully ?

  2. #2
    Regular Member Ollie's Avatar
    Join Date
    Jan 2010
    Location
    Towcester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ...have you rung their support and talked to that pretty brunette depicted on their eBay page?

  3. #3
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds as if you havent connected the right wires up ,
    dont you have to change some about or take a feed from the ash tray live wire, as i did, then connect all wires as usual

  4. #4
    Regular Member hudu79's Avatar
    Join Date
    Apr 2009
    Location
    Finland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by spennny View Post
    Sounds as if you havent connected the right wires up ,
    dont you have to change some about or take a feed from the ash tray live wire, as i did, then connect all wires as usual
    My though was that this is a plug&play thing... and it should get power via Can-box..?
    Also someone ( vec-c member) had blown electrics by taking feed from the ash tray live wire. Dont know what had happened exacly, but anyways.
    Ill do that if there is no other option.

    Quote Originally Posted by Ollie View Post
    ...have you rung their support and talked to that pretty brunette depicted on their eBay page?
    Actually i bought it from other seller, but same player
    And I have e-mailed the seller and sent pictures, but this far havent got any answer

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    West Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Send the unit back, call that brunette and ask her out for a drink.

    Then save up and buy a decent headunit.

  6. #6
    Regular Member hudu79's Avatar
    Join Date
    Apr 2009
    Location
    Finland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by stampede View Post
    Send the unit back, call that brunette and ask her out for a drink.

    Then save up and buy a decent headunit.


    But, NO ! I wont return this, couse I like its OEM-look, and features

  7. #7
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Aren't these for the Astra (with the crease down the middle) - do they fit right in the Vectra..?

  8. #8
    Regular Member hudu79's Avatar
    Join Date
    Apr 2009
    Location
    Finland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Dan_BlackSRi View Post
    Aren't these for the Astra (with the crease down the middle) - do they fit right in the Vectra..?

    Yes, and yes ! This should work in Vectra also. I donīt mind abaut the angeled front panel, Iīll get use to it. Itīs only cosmetic

    BTW! We tried this unit also in my friends Astra - Same problem !

  9. #9
    Regular Member AKeeNShoT's Avatar
    Join Date
    May 2009
    Location
    South Shields, T&W
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    does it have the canbus wires?

  10. #10
    Regular Member hudu79's Avatar
    Join Date
    Apr 2009
    Location
    Finland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by AKeeNShoT View Post
    does it have the canbus wires?

    Yes, it does have canbus wires and canbus-box.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. t8919g dvd player problem.
    By peitsamo85 in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 11th July 2010, 18:48
  2. Display & cd player problem - help please
    By alexander08 in forum Troubleshooting
    Replies: 11
    Last Post: 12th May 2010, 17:35
  3. Incar dvd,mp3,sat nav,2din.
    By kdadidog in forum General items for sale
    Replies: 3
    Last Post: 25th December 2009, 18:07
  4. 04 plate CD player problem.
    By Keil in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 21st April 2009, 09:52
  5. Replies: 10
    Last Post: 8th February 2009, 09:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •