User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: metal sound?

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default metal sound?

    when i go over even slight bumps its a sound of a metal hitting metal if that makes sense? all arb bushes are new, drop links are new, strut bearings are new..
    is it possibly the cv joint? i dont really know what this cv joint does tbh and it has leaked grease.

    i jacked her up on the drivers side where i hear the noise and i checked everything, thier isnt anything loose that would cause this..
    Any ideas?

  2. #2
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    Sounds as if it is your shockers mate. Try the bounce test on them.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  3. #3
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be the heat shield above the exhuast has corroded. Check the heatshield it runs almost the full length of the car, if any of its corroded just stick bigger washers on it and pop it back up job done.

  4. #4
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Johnsdutton View Post
    Sounds as if it is your shockers mate. Try the bounce test on them.
    funnily enough the right hand side front looks lower to the arch than the other side.. but i didnt think that would cause that noise?

  5. #5
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe theres no rubber jackets on the springs?

  6. #6
    Regular Member alanv6's Avatar
    Join Date
    Nov 2007
    Location
    weymouth, dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The bottom of one of your springs has snapped?

  7. #7
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thier isnt any rubber jackets on the springs, but the noise hasnt been their all the time.. the springs are PI, ive looked at them and they look fine.

    the cv joint i said was leaking is on the other side i got mixed up, this cv joint looks fine, nothing obvious.

    ive got a mechanic comming out this morning to fit a gaitor so i'll c what he suggests,, i'll keep u posted.

    Also the crunch noise is still thier when turning at low speeds. Aww man.

  8. #8
    Regular Member Exclusive BV's Avatar
    Join Date
    Apr 2010
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by alanv6 View Post
    The bottom of one of your springs has snapped?

    Just what I was going to say


    edit: if they look fine, it could be snapped right at the top and the bit has fallen out

  9. #9
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well guys i changed the RH shock and the spring is fine, the shock was beyond broken.

    but the sound is still thier.
    im wonering if the spring maybe jumps a bit on its seat? it doesnt have any cover on it..
    im gettin frustrated with it.

  10. #10
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a similar sort of sound on my old Saab that I could not shake after changing almost everything and by the time she was going back only the engine mounts were left to change! Even the MOT tester told me that the car would likely go to the crusher with the noise still there! now thats inspiration for you,,,, NOT!

    The only moving components are ARB Wishbones (get someone to rock the wheel with their foot back and forth with you under the edge to listen, and no sarky comments from anyone about handbrake's,,,,,,,) Try checking the bottom balljoint the trackrod and arm and the subrame engine mount's, I went through all of them replacing all but the last item but the darn noise was still ever present, so Hacked off I tell you!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sounds like metal-to-metal from the rear.
    By Vaux-Man-G in forum Suspension, Wheels & Brakes
    Replies: 19
    Last Post: 2nd April 2014, 12:01
  2. Vectra-B brakes sound like metal to metal
    By Vaux-Man-G in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 4th December 2011, 14:42
  3. Vectra c clucking from drivers side wheel (cracking metal sound)??
    By smithonline in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 25th September 2011, 11:28
  4. Metal like creaking sound from the back of the car
    By Sean-2.2Direct in forum Engine & Drivetrain
    Replies: 7
    Last Post: 17th September 2008, 10:23
  5. metal sound under car
    By vectragsi3.2 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 26th March 2008, 20:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •