User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: P1109 - Inlet Manifold Issue

  1. #1
    Regular Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default P1109 - Inlet Manifold Issue

    My inlet manifold could do with being replaced soon due to the P1109 error being thrown up during certain driving conditions. It only happens when stuck in traffic for ages on a hot day - like today. Then I reset it using a handheld scanner and it's OK for a while again. On a bad journey I leave the scanner plugged in and constantly reset it. Then when I get moving again on a good run the air flow seems to cool it off and the spanner doesn't come on again.

    The problem is that I'm driving to Spain in the Veccy next week and I'm concerned that the journey might be hell due to the heat and possible traffic forcing the spanner light and limp home mode numerous times during the journey.

    The swirl flap linkage bar is loose but still attached. So does anyone know if there a way to 'improve' the situation temporarily? I'm aware it's probably due to the swirl flaps not operating properly due to the heat build up when sat in traffic. Is it due to gunk around the swirl flaps? Is it caused by soot and carbon build up in the inlet manifold? If I take the throttle body off and clean some of the crud out of the manifold might it be possible to temporarily stop the P1109 cropping up?

    I'm thinking about trying the inlet clean and maybe using some of that de-carbonising spray stuff.

    Opinions and suggestions please.

    Thanks in advance.

  2. #2
    Regular Member Aikon58's Avatar
    Join Date
    Feb 2010
    Location
    Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : shatch- sports hatch

    Trim : cheap plastics

    Engine : metal

    Year : 1901

    Mileage : 999

    Default

    I think its because of built up gunk around the swirl flaps themselfs,if i was using it to go away to drive around spain,i would get it replaced before i went,but thats just my opinion.
    I also get that code and it goes into limp mode every now and then,but if i switch off the ignition and re start the car it drives fine again.
    Its the actuator that is throwing up the code,as its feeling resistance i think.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P1109 Issue Sorted at last! Thanks everyone!
    By signum_1.9 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 7th August 2012, 23:24
  2. inlet manifold
    By vectra66 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 21st June 2011, 08:10
  3. inlet manifold
    By redross555 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 13th February 2011, 14:52
  4. Inlet manifold
    By the-wizard in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 19th January 2010, 17:26
  5. cant get my inlet manifold off!!!
    By Curly7 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 14th August 2008, 18:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •