User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: CD70 and Mobile Portal

  1. #1
    Regular Member
    Join Date
    May 2010
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CD70 and Mobile Portal

    I have a CD70 with a Mobile Portal in my signum, it only came with a cradle to support an old nokia, eventually found an old phone that will fit, swapped sims over and phone worked fine for about a week, now when i connect phone into cradle i get nothing, tried pushing to ensure contact between phone and cradle etc but nothing at all.

    I'm hoping its the phone playing silly ******s but do any of you know if there is a way of resetting the mobile portal etc? or anything i could try to get it to work again?

    cheers!

  2. #2
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mmm, wish they would make some up to date cradles...

    Cant help with your problem though sorry!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samsung Galaxy Portal
    By OPC in forum The 'Off Topic' room
    Replies: 1
    Last Post: 19th April 2010, 09:53
  2. Phone Portal, anyone use it ??
    By mark_647 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 18th January 2010, 03:40
  3. Phone Portal removal ?
    By mark_647 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 15th August 2009, 13:18
  4. The FIL mobile is going !
    By FIL 4822 in forum General Chat
    Replies: 5
    Last Post: 29th June 2009, 19:19
  5. Phone Portal... I think?
    By georgie in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 12th April 2009, 21:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •