User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: pos wheel/hub problem

  1. #1
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default pos wheel/hub problem

    rite lads where do i start lol driving the car a few days ago the missus says theres a sort of clicking nose coming from some where now my hearing is fubard lol so put the window down and she says its coming from the back then it just went away any ways about hour ago its come back and this time i have heard it seems to be wen im on the break but i cant find my key that takes the studs off its the tuner style bolts so i went and jackt up the rear and went to spin the wheel and its clunking its as if the wheels moving on the hub for a few mill before it grips this is with the hand break on or off? both sides, its ov bolted and the bolts hasnt snapt from what i can feel and see, its bolted throu the disc and in to the hub carrier so im thinking the spigot rings have went or is this normal for the wheel to move for about a few mill till it bites i wouldnt have thout so, it was 1 side up at a time ,now i had 2 studs break not long ago on me and i went to a wheel place and took the front 1 off and got the guy to put the gauge on it there deffo 5x110 and he had a look at the spigit ring and said looks fine it was prob **** studs that snapt any ways guys any ideas is it normal for the wheel to clunk ???wen up on a jack or is my hub carriers or diff on its way out? its only just over 3 years old and just over 26 k miles ffs lol im off to find the key to take the bolts off or get 1 from the motor shop in the morning

  2. #2
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    could be the bushes in the rear suspension arms?

  3. #3
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    im going to have to put 2 of my original elite alloys on the back and se if it moves and clunks and clicks wen im driving to ilimanate the alloys wen i find the keybar lol and make sure my spigot rings aint went lol there dont seem to be any play up and down and side to side unless the wheel barings have started to break up my moneys on the sigot rings have broken wont know till i have the wheels of if not then its the elite alloys back on see if it still dis the same .im only hearing a clicking wen i push the break at first i thout it was pos a clip on the pads that had moved

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wheel problem
    By vectra-fan in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 4th August 2012, 00:42
  2. problem with rear wheel
    By s31num in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 24th July 2011, 23:11
  3. Possible wheel bearing problem
    By beethamwest in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 14th July 2010, 15:45
  4. alloy wheel problem
    By LISAJANE0410 in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 8th June 2008, 05:57
  5. Possible wheel bearing problem?
    By Auto-Brite in forum Handling & Braking
    Replies: 10
    Last Post: 20th September 2007, 17:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •