User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: front wipers not working HELPPPP

  1. #1
    Regular Member davidlewis24's Avatar
    Join Date
    Oct 2008
    Location
    bridgend / wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default front wipers not working HELPPPP

    Hi everyone my wipers have been playing up today going very slow and getting stuck now driving home today in the rain they decide to stop working all together and got stuck half way across the windscreen also the washer also now wont work. any ideas on the problem the rear wiper works fine any help would be very grateful my car is a facelift 2.2 direct 06 plate thanks

  2. #2
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My front wipers have just stopped working :-(
    By rollercoaster63 in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 22nd January 2013, 13:25
  2. front wipers not working on slow or intermittent
    By aconway in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 6th August 2011, 14:13
  3. why are my wipers now working back to front??
    By TimTay in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 30th December 2010, 19:57
  4. wipers not working when cold
    By johnnyg in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 10th December 2008, 21:45
  5. Auto wipers - working but...
    By cheekylemon in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 22nd January 2008, 23:12

Visitors found this page by searching for:

vauxhall vectra wipers not working

where is the wiper fuse on a vectra c

04 vectra front wiper fuse

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •