User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: front fogs dont work

  1. #1
    Regular Member
    Join Date
    May 2010
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused front fogs dont work

    hi all,
    just registered and just bought a 05 vecta sri cdti.
    the front fog lights dont work at all on the car, i have but two new bulbs in but still nothing. where are the fuses and relays etc?
    also the cars spluttering in second at 1500 to 2000 rpm. its just had a new egr valve fitted.
    any ideas?
    cheers guys!!!

  2. #2
    Regular Member
    Join Date
    Nov 2007
    Location
    North Wingfield, Chesterfield, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatchback Facelift

    Trim : Club

    Engine : Z18XE

    Year : 2005

    Mileage : 100085

    Default

    Quote Originally Posted by lops01 View Post
    hi all,
    just registered and just bought a 05 vecta sri cdti.
    the front fog lights dont work at all on the car, i have but two new bulbs in but still nothing. where are the fuses and relays etc?
    also the cars spluttering in second at 1500 to 2000 rpm. its just had a new egr valve fitted.
    any ideas?
    cheers guys!!!
    Good luck with this one ( relays for fog lights & horn etc)...I've tried without success in previous posts/thread re engine bay fuse/relay boxes, even with the contributions from guys kind enough to respond trying to help in those posts/thread....

    http://www.vectra-c.com/forum/showthread.php?t=68604

    ......conclusion I've come to is that some items are switched by relays while others are switched by 'solid state' devices......if you do get information I'd be pleased to read it....

    Cheers

  3. #3
    Regular Member hagga's Avatar
    Join Date
    Sep 2006
    Location
    kingswinford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check connections on bulbs..had this issue and turned out to be dirty/loose spade connectors on bulbs

  4. #4
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lops01 View Post
    just bought a 05 vecta sri cdti.
    the front fog lights dont work at all on the car
    How did you buy it and did you test them during the purchase?

    An auto electrician should be able to trace the issue
    Given that both are not wrking and you have fitted new bulbs this suggests a relay or switch issue

    Have you checked the rear fog light?
    The rear fog lights only work on dipped setting, switch them on, and you can the switch the headlights from dipped to parking

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by m8internet View Post
    The rear fog lights only work on dipped setting,
    My rear fog light stays on whether on high or dipped beam. All my Vauxhalls have, apart from my old Mk1 Astra, and Mk2 Cavalier.

    EDIT - my father's Astra-H also stays on with high and dipped beam.

  6. #6
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    My rear fog light stays on whether on high or dipped beam
    Not on about high or dip beam
    Rear fog lights do not work on the Vectra C if you only switch to the parking lights, you need to go all the way to the dipped headlight position

    My previous Vectra B used to work on parking lights

  7. #7
    Regular Member
    Join Date
    Nov 2007
    Location
    North Wingfield, Chesterfield, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatchback Facelift

    Trim : Club

    Engine : Z18XE

    Year : 2005

    Mileage : 100085

    Default

    Quote Originally Posted by m8internet View Post
    Not on about high or dip beam
    Rear fog lights do not work on the Vectra C if you only switch to the parking lights, you need to go all the way to the dipped headlight position

    My previous Vectra B used to work on parking lights

    Our car is a 55 reg Facelift Club with the Z18XE engine...rear fogs will only come on when the the ignition is turned on and the lighting switch in the dipped headlamp position..I've just checked it is so as I'm on with fitting front fog lamps as posted in the thread "No Fogs" ..and it looks as if this thread is going along the lines I previously posted.....

    http://www.vectra-c.com/forum/showpo...65&postcount=2

    .....at least as far as identification of the relays & fuses for the front fog lights are concerned....

    Cheers

  8. #8
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does the warning come up on the dash

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by m8internet View Post
    Not on about high or dip beam
    Misread your post - sorry.


    Quote Originally Posted by m8internet View Post
    Rear fog lights do not work on the Vectra C if you only switch to the parking lights, you need to go all the way to the dipped headlight position
    If you've got front fogs then the rear fog will work when side lights and front fogs are switched on, but yes, if you've not got front fogs, then the rear one won't come on unless the headlights are switched on as well as the ignition.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP! Dials on dash dont work
    By eaglepva in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 28th March 2016, 18:04
  2. Fan Problem..... Dont work on 1,2,3 but works on 4...?
    By mr.smiler in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 1st October 2011, 12:19
  3. Brake lights work then don't then do then dont
    By Wetdude in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 21st March 2011, 16:40
  4. No fans, 1, 2 , dont work?
    By Craig1985 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 27th December 2008, 21:02
  5. Fitting Sxi Fogs To An Ls There In But Dont Work
    By dadstaxi in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 7th September 2006, 15:01

Visitors found this page by searching for:

vectra c front fog and high beam not working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •