User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Fog lights issue

  1. #1
    Regular Member
    Join Date
    May 2010
    Location
    Newbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fog lights issue

    Hi there. I've replaced a couple of bulbs as they were not working, yet for some reason the rear n/s fog light won't go on even tho the o/s is. I have tried several bulbs that do work and I have tried a different a different bulb holder assembly. Any ideas? Corroded connection, fuse? (obviously if I think it is those I should check them out before posting the question derr .

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Its a dummy mate, even though it has a bulb, to get them to work you need to make your own loom from the working light. HOW 2 HERE

  3. #3
    Regular Member
    Join Date
    May 2010
    Location
    Newbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you mean i'm a dummy!
    Well I didn't know that, Thanks for the pointer, things could have got messy with me sanding the connector then taking the loom apart etc. Cheers!

  4. #4
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    No worries mate, anytime.

  5. #5
    Regular Member
    Join Date
    May 2010
    Location
    Newbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK, so the warning light is still on advising I have a bulb out, yet all are working although I haven't checked reverse lights yet as it is proving to be quite tricky getting out of the car and running around the back to check if they are on only to then jump back in to stop the car, scary.


    ;-)

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the brake lights very carefully Not just that there are 2 working, but that its the same lamp on both sides.
    Now I need a turbo to keep up!

  7. #7
    Regular Member
    Join Date
    May 2010
    Location
    Newbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep done, and got other people to check as well (although I should have got them to check the reversing lights as well). So may I assume that if it was a reversing light out and I get that sorted, should the warning light automatically go off or do I need to press any buttons to reset the warning lights?

  8. #8
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The bulb throwing up the warning may still work but it's on its way out.
    I think the system checks the bulbs are working by measuring the resistance.
    The warning will turn off automatically when the fault is fixed.
    Last edited by ChrisBilly; 14th May 2010 at 17:37.

  9. #9
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by danno View Post
    yep done, and got other people to check as well (although I should have got them to check the reversing lights as well). So may I assume that if it was a reversing light out and I get that sorted, should the warning light automatically go off or do I need to press any buttons to reset the warning lights?
    Don't forget if the vec knows a brake light is out it will use another bulb in its place so it will still have one each side lit up.
    Now I need a turbo to keep up!

  10. #10
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    To test your reverse lights, ignition on (engine NOT running) put in reverse then check lol... not stick it in reverse try to outrun your car backwards and check and then get back in !
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Reverse lights issue
    By prokie in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 23rd December 2011, 10:42
  2. Intermittent electric issue to do with rear lights
    By ad13 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 3rd October 2011, 12:54
  3. Replies: 2
    Last Post: 31st March 2010, 13:30
  4. Philips bluevision h7 head lights & side lights brand new
    By davidlewis24 in forum Parts for sale
    Replies: 2
    Last Post: 19th March 2009, 22:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •