User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Back again

  1. #1
    Regular Member
    Join Date
    Jun 2005
    Location
    SOUTH SHIELDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Back again

    Due to a serious problem with my pc I have not been on for over a week just to say I think it is all sorted now after a new hard drive and a new copy of windows.

  2. #2
    Regular Member Andy's Avatar
    Join Date
    Jun 2005
    Location
    Tyne & Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    welcome back rob, I thought you had just been busy with work etc

  3. #3
    Regular Member MalcGSI's Avatar
    Join Date
    Mar 2006
    Location
    E Sussex & Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ROB WOODHOUSE
    Due to a serious problem with my pc I have not been on for over a week just to say I think it is all sorted now after a new hard drive and a new copy of windows.
    Not Vista I trust.

  4. #4
    Regular Member
    Join Date
    Jun 2005
    Location
    SOUTH SHIELDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by MalcGSI
    Not Vista I trust.
    Havent a clue mate my brother and uncle ended up sorting it out

  5. #5
    Regular Member Spikey©'s Avatar
    Join Date
    Dec 2005
    Location
    In the sponge-monkey tent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by MalcGSI
    Not Vista I trust.
    I've got a Vista shell, it's all skinned up with the vista look and transparent windows etc...

  6. #6
    Regular Member MalcGSI's Avatar
    Join Date
    Mar 2006
    Location
    E Sussex & Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Obviously stable then, which version Beta2?

  7. #7
    Regular Member Spikey©'s Avatar
    Join Date
    Dec 2005
    Location
    In the sponge-monkey tent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by MalcGSI
    Obviously stable then, which version Beta2?
    It's just a skin pack, not the actual OS itself.

    It's this one here:

    http://www.majorgeeks.com/Vista_Tran...ack_d4924.html

  8. #8
    Regular Member MalcGSI's Avatar
    Join Date
    Mar 2006
    Location
    E Sussex & Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK not seen that before.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 5th July 2012, 23:27
  2. Got Veccy Back Friday--Now back in workshop!!!!!
    By jay_c2010 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 28th February 2010, 18:50
  3. Help, the back ligth and back door not working after using hanger
    By joacom in forum Vectra C / Signum Troubleshooting
    Replies: 12
    Last Post: 19th April 2009, 15:24
  4. Milau Trip - back seat report...WE'RE BACK!!!!
    By Duncan in forum General Chat
    Replies: 64
    Last Post: 30th September 2007, 12:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •