User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: hid kit probs

  1. #1
    Regular Member
    Join Date
    Dec 2007
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation hid kit probs

    ive had my kit fitted since january and not a problem with them i work nights so there on for about 9 hours 6 nights a week the passenger side light has started flikering then going off at the end of my shift so lights have been on for a while on and off , it goes of bulb warning comes on switch off lights it comes back on again for 10 15 secs hen goes out is the bulb going or the balast or just over use .

  2. #2
    Regular Member danlat1415's Avatar
    Join Date
    Mar 2006
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you tried swapping the ballasts with the bulbs?
    This way you can determine what the faulty item is.

  3. #3
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like a dodgy ballast mate. When the ballast fails it puts the bulb warning on.

  4. #4
    Regular Member danlat1415's Avatar
    Join Date
    Mar 2006
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ademusic View Post
    Sounds like a dodgy ballast mate. When the ballast fails it puts the bulb warning on.
    so does a dodgy bulb...

  5. #5
    Regular Member
    Join Date
    Dec 2007
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well fitted new bulb and new ballast and is still doing itbut near end of night shift fine for first 3/4's its passenger side drivers side fine strange how not a prob for 5 months and now this im wondering if its car wiring if you yurn lights of and on it comes back on for between 1 and 5 mins but goes out then after a few attempts drivers side struggles to turn ongonna try swapping drivers side withe passenger see iff that makes a difference if not im well and truly in the dark (pardon the pun)

  6. #6
    Regular Member
    Join Date
    Dec 2007
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oh and reading back through i really need to learn how to punctuate

  7. #7
    Regular Member danlat1415's Avatar
    Join Date
    Mar 2006
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeh, try swapping the passenger side for driver side to see if it's the kit or your cars wiring.

    You could also try putting standard bulbs back in the car to see if you have the same problems.

    what make/model are your HID kit? are they compatible with your cars CANBUS?

  8. #8
    Regular Member
    Join Date
    Dec 2007
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just as an after thought my lights do it mostly when dvd player,heater,lights, max load on battery could this affect them as they are fine again next night until as i say 3/4 of way through night

  9. #9
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the lights should be low ampage and have less draw than the standard lights did ...
    silly question time are all of the wires fitted correctly and the snap connectors fully in place?> if there not and as they get warm/hot any movement could be sufficient enough to break the connection and the lamp warning will come on and the bulb will go out

    0-Large smile ......every time it's driven

  10. #10
    Regular Member
    Join Date
    Dec 2007
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ive noticed that it will only do this when i drive over 45 mph on a long run

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. big probs :(
    By andy76 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 23rd May 2012, 18:48
  2. 150 probs
    By The Gas Man in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 18th July 2011, 22:54
  3. more probs
    By alijlacy in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 16th May 2010, 05:41
  4. big probs
    By dextrovix in forum Engine & Drivetrain
    Replies: 3
    Last Post: 30th November 2006, 08:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •