User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Petrol Light doesnt work!

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    S.Shields (Newcastle)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Petrol Light doesnt work!

    Hi all,

    Had my car 3 weeks and the petrol light doesnt seem to work ive ran it down to the second red marker and had the range down to 19miles without any warning lights or beeps!


    any1 advise on why its not working?

    It doesnt come on either when i first start the car up with ign lights! ???

  2. #2
    Regular Member
    Join Date
    Jan 2008
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatch

    Trim : Exclusive Plus Pack

    Engine : 1.9 CDTi Z19DTH

    Year : 57

    Mileage : 100k+

    Default

    Presumably, the first thing to try is the bulb (or LED or whatever it is)

  3. #3
    Regular Member
    Join Date
    Mar 2009
    Location
    S.Shields (Newcastle)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ahhh!! but see...

    the car doesnt BEEP at me, where as it should beep to signal its low level!

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines never beeped or had a low level fuel light. I just get a message on the centre display when down to 30 miles range remaining.
    Now I need a turbo to keep up!

  5. #5
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine has never beeped, light comes on when low and flashes when even lower. With a tech 2 or opcom you can do a bulb test to see if the bulb is blown.

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    As others have already commented, there is only a visual warning, not audible.


    Quote Originally Posted by byebyeitsagsi View Post
    With a tech 2 or opcom you can do a bulb test to see if the bulb is blown.
    The warning lights in the speedo housing are LEDs. Very unlikely any would blow.

  7. #7
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The warning light will only come on when the car work out there is less than 20 miles left in the tank and it will start to flash when there is less than 10 miles left in the tank
    So if you've been driving the car very efficiently its a false warning system
    I suggest you fill the tank with 7 litres and then run it very inefficiently and compare

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. radio doesnt work
    By mtqn in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 29th June 2012, 02:40
  2. key fob on mk 4 astra doesnt work
    By tyler boy in forum The 'Off Topic' room
    Replies: 3
    Last Post: 2nd July 2011, 20:25
  3. Fan doesnt work on position 1
    By martinmack in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 12th May 2011, 21:38
  4. car kit doesnt work since i changed hu?
    By EURO G in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 5th April 2008, 17:19
  5. lighter thing doesnt work
    By lilangel in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 11th March 2008, 22:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •