User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Intermittent Emission Fault

  1. #1
    Regular Member Nidge's Avatar
    Join Date
    Mar 2007
    Location
    West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Intermittent Emission Fault

    For a few weeks I've been seeing the emission warning light appear
    on my dash for a journey then dissappear for a few days and then
    re-appear.

    Reading the code I get the following error.

    P0546 Exhaust Gas Temperature Sensor Circuit High (Bank 1)

    The only modification that I have done is to fit a Magnex S/S exhaust
    system, this was done nearly 2 years ago.

    I've performed a clean of the injector and fuel system using STP's fuel
    system cleaner.

    I'm hoping that someone maybe able to enlighten me as to what would
    cause the above symptom. Also the power delivery might not be what
    it should be but then again it maybe my paranoia.

    The car is the Edition 100 (53) 2.0T

    Regards

    Nidge

  2. #2
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The only probable causes that autodata has brought up for that code are as follows:
    Wiring short to positive, The sensor itself being faulty and the engine control module.
    Going off that I'd go for the sensor being fuffed. Check all the wiring to it for breaks/corrosion etc and if you cant find anything, whack a sensor in it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault codes P1109 and P1110, emission light on
    By kristapsl in forum Engine & Drivetrain
    Replies: 13
    Last Post: 21st January 2013, 01:07
  2. Emission control fault.
    By rogerp in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 31st August 2010, 17:05
  3. vectra c emission control system fault
    By cmh1990 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 21st July 2010, 20:12
  4. intermittent Audio fault
    By jmcmil15 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 1st April 2010, 16:49
  5. 2.0T Sri Emission Warning Light - Fault Code 0038
    By Brooky18 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 15th August 2009, 18:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •