User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: 2.2 Direct warm engine start

  1. #1
    Regular Member Sambor's Avatar
    Join Date
    Apr 2010
    Location
    Elgin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.2 Direct warm engine start

    Like on Title.When engin is cold star normaly.But when is warm is taking little longer and harder.Any idea what can be wrong?

  2. #2
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Coiuld be the coolant sensor acting up.
    Cheers Pete

  3. #3
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Crank Sensor could be starting to break down

  4. #4
    Regular Member Sambor's Avatar
    Join Date
    Apr 2010
    Location
    Elgin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers guys!I will check it!

  5. #5
    Regular Member Sambor's Avatar
    Join Date
    Apr 2010
    Location
    Elgin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can You tell me where is cranshaft sensor in this engin?

  6. #6
    Regular Member Sambor's Avatar
    Join Date
    Apr 2010
    Location
    Elgin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra wont start when warm!
    By haye5 in forum Engine & Drivetrain
    Replies: 17
    Last Post: 14th November 2017, 17:32
  2. Must push Accelerator when car is warm to start. Why??
    By Tank988 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 8th November 2012, 00:33
  3. 2.0 turbo warm start problem
    By pipamish in forum Engine & Drivetrain
    Replies: 7
    Last Post: 25th March 2012, 21:59
  4. 2.2 Direct Rough Engine Noise on start up
    By Jonnie C in forum Engine & Drivetrain
    Replies: 20
    Last Post: 23rd January 2012, 19:04
  5. 2.2 direct engine starts cold but doesn't warm?
    By barnesy in forum Engine & Drivetrain
    Replies: 6
    Last Post: 19th December 2010, 12:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •