User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: fault codes

  1. #1
    On a Sabbatical
    Join Date
    Feb 2009
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default fault codes

    whats this.



  2. #2
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i think its a boost solenoid possibly getting stuck

  3. #3
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    the only thing ive found with present codes is that with some when cleared the car will not start! ie the camshaft sensor im a bit carefull and have the car runnng . saying that i would probably clear those but that would be 'my car'!!.

  4. #4
    On a Sabbatical
    Join Date
    Feb 2009
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I tried clearing the faults but they came back instantly, doesnt bring any warning lights up on the dash like.

  5. #5
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Rennie View Post
    I tried clearing the faults but they came back instantly, doesnt bring any warning lights up on the dash like.
    hang on ill look at the unknown 1 4 u. found this P0195 Engine Oil Temperature Sensor Malfunction

  6. #6
    On a Sabbatical
    Join Date
    Feb 2009
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks pal.

  7. #7
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by the-wizard View Post
    hang on ill look at the unknown 1 4 u. found this P0195 Engine Oil Temperature Sensor Malfunction
    aaah tell you wot ill pm you the list i have!!.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fault codes?
    By farley2708 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 5th February 2012, 00:18
  2. fault codes
    By ADAM123 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 31st January 2012, 19:02
  3. Fault Codes
    By tony100la in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 10th November 2010, 09:49
  4. Fault Codes
    By cdms811 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 15th November 2007, 14:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •