User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Power Assisted Steering

  1. #1
    Regular Member S888 SRB's Avatar
    Join Date
    May 2006
    Location
    Hemel Hempstead, Herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Power Assisted Steering

    Hi,

    Don't know if any of you have experienced this, but this morning i put petrol in the car, paid and went back to the car. I started the engine and went to pull away and as i did i noticed i had lost my power steering and the steering icon illuminated on the dash.

    I re-started the car and it was fine but i am worried a little as i am off to Cornwall on Sunday, in the car.

    Initial discussions at work say that i could have fired up the engine too quickly or turned the steering wheel too soon after starting the car, so the electronic motor didn't have time to switch on.

    I will be keeping an eye on this and will have a peek under the bonnet to see if there is a hydraulic fluid bottle or if it is just done by the electric motor.

    Fingers crossed!

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have heard that some members have had the same thing happen, I dare say one of them will tell of their experiance, I would have thought it to be ok as long as it doe,s not happen when you are driving along.

  3. #3
    Regular Member S888 SRB's Avatar
    Join Date
    May 2006
    Location
    Hemel Hempstead, Herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi Ed, hope you are well.

    After the second starting of the car, the steering function was fine all the way back to work. Probably just a hiccup but wondered if it was a known thing!

  4. #4
    Regular Member
    Join Date
    Jun 2006
    Location
    Launceston
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by S73VE B
    After the second starting of the car, the steering function was fine all the way back to work. Probably just a hiccup but wondered if it was a known thing!
    I had that too (2004 Vectra Energy 2.0DTI) first thing in the morning. Drove to the dealer, who couldn't find anything wrong and said it was the pump not kicking in.

    He said it might do it again but probably won't.

    If it isn't initialising on start, it shouldn't do it on the road!

  5. #5
    Regular Member John H's Avatar
    Join Date
    Sep 2005
    Location
    Lanarkshire, Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've heard of this happening a few times on start up, dunno why it happens but its always ok when you restart it, as you noticed. Not had it personally but my dad's had it happen on his GSI a while ago, funnily enough, while he was moving off from a petrol station too Wouldn't worry about it too much like, unless it happens in the middle of a drive then i'd get it investigated

  6. #6
    Regular Member S888 SRB's Avatar
    Join Date
    May 2006
    Location
    Hemel Hempstead, Herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I should hope it doesn't fail on the A30 when im doing my "progressive driving"

    Most of the guys here at work think it'll be OK, was just a shock having had such good behavior so far

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    steve,

    had it on the GSi, so i whipped it straight round the corner to Camden's while the fault light was on...techy said the motor relay had failed to initalise, but like you a re-start cured it..never had it again..just a software glitch..

  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm sure I saw a Field Remedy about this when I was browsing in TIS. I'll have a look.....

    D

  9. #9
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    you looked up corsas yet d??

  10. #10
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nooo, must do it this afternoon!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 17
    Last Post: 11th March 2015, 00:55
  2. Power steering pump noise? but no steering problems
    By bennettboy in forum Engine & Drivetrain
    Replies: 2
    Last Post: 2nd November 2012, 21:33
  3. Steering wheel warning light , no power steering!
    By Domchapp in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 23rd July 2012, 22:11
  4. electro hydraulic power assisted steering warning light
    By dodus in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 12th July 2012, 19:48
  5. electro-hydraulic power-assisted steering light
    By davidsi in forum Engine & Drivetrain
    Replies: 3
    Last Post: 31st May 2011, 21:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •