User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: No Dash Lights

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default No Dash Lights

    Hi, The other day I took my battery off to check my gearbox, So I took the battery and the tray out and refitted it, Now I dont have any lights on my dials, My temperature, rev counter, speedo and fuel gauge dont work, Ive been reading on here and ive checked all the fuses and all the plugs that I could see, Any other suggestions?

    Thanks.

  2. #2
    Regular Member VECTRAMAN's Avatar
    Join Date
    Apr 2007
    Location
    Bridgend/South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9 CDTI Design Estate

    Trim : Half leather

    Engine : 1900

    Year : 2006

    Mileage : 116k

    Default

    This happened to me a few months ago 1 minute all lit next start up nothing. Disconnect battery for half hour then all ok.Hope it works for you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dash lights
    By stuk2000 in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 27th January 2013, 21:51
  2. led dash lights and side light running lights
    By fjaimo10 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 9th February 2012, 21:21
  3. Dash lights
    By VECTRA HEAD in forum Electrical & ICE (including SatNav)
    Replies: 30
    Last Post: 29th December 2010, 22:42
  4. Dash Lights???
    By dave04 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 19th June 2010, 15:32
  5. Dash lights?
    By Messenger in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 29th January 2009, 21:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •