User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Horn & Wiper problems

  1. #1
    Regular Member Samdy Gray's Avatar
    Join Date
    Jul 2009
    Location
    Wiltshire, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Horn & Wiper problems

    My horn has just stopped working. Checked the fuse as per the manual and it's not blown.

    Wife said she was out in the car today and the wipers were playing up too, didn't work at all to start with then they worked but kept stopping in the middle of the windscreen.

    Any ideas? Possibly linked?

  2. #2
    Regular Member
    Join Date
    Aug 2009
    Location
    LEEDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did you check fuses under bonnet? i had my wipers play up last year and i turned out to be a fuse next of battery that had blown

  3. #3
    Regular Member Samdy Gray's Avatar
    Join Date
    Jul 2009
    Location
    Wiltshire, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, checked the fuse in the boot and under the bonnet.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with the horn of my vectra c
    By astra2006 in forum Troubleshooting
    Replies: 1
    Last Post: 16th February 2013, 18:54
  2. wiper problems
    By thebigpete in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th August 2011, 21:52
  3. Steering wheel change problems. No horn
    By Mick B in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 10th June 2011, 21:28
  4. Wiper problems
    By paulwhite in forum Introduce yourself.
    Replies: 15
    Last Post: 21st February 2007, 01:25
  5. Help! Alarm/Horn problems!
    By Russ3.2GSI in forum Electrical & ICE (including SatNav)
    Replies: 22
    Last Post: 18th November 2005, 17:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •