User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Odd message?....

  1. #1
    Regular Member bigdave1701's Avatar
    Join Date
    Apr 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Odd message?....

    Just popped out to the shops. just after pulling out onto the main road I got a message in the dash saying "Check Left Brake Light". I assumed it means a bulb has blown but when I checked, all the braking lights are working fine? Its not come up again but it has now got me thinking, is there any hidden meaning behind this message? Is it a sign that something is shorting out or there's a lose connection?

  2. #2
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    70 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    What happens is with the heat they reweld on so it will more than likely blow

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  3. #3
    Regular Member
    Join Date
    Jun 2006
    Location
    Kirkintilloch, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've had the warning a couple of times.

    On both occasions couldn't find anything wrong but shortly after, the reported bulb did fail.

    Dave

  4. #4
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    It can mean the resistance reported by the bulb check system has changed to a point where although the lamp still lights, it's on it's last legs.
    The same can also happen when you fit 'cheap and nasty' bulbs - stick with good quality kit Ring, Osram, etc.

  5. #5
    Regular Member bigdave1701's Avatar
    Join Date
    Apr 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers. Ill stock up on some spare bulbs ready!

  6. #6
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine did the same thing with the brake light , but hasn't done it again for a month or so now.
    Cheers Pete

  7. #7
    Regular Member Marcosuk's Avatar
    Join Date
    Dec 2009
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I took all the bulbs out the holder & cleaned the contacts, which worked for me.. Also, then the vecs blub blows does it not use the driving light as the brake??

  8. #8
    Regular Member madman's Avatar
    Join Date
    Mar 2009
    Location
    nottm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it will use another bulb to compensate for the blown bulb. look closely and you'll notice its a different bulb coming on.

  9. #9
    Regular Member RobW's Avatar
    Join Date
    Sep 2007
    Location
    Tain - Easter Ross
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Really not trying to be funny but I had the same and both lights were OK. Took me a good 20 minutes to see the middle one had blown!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. First Message!
    By meridian9 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 10th May 2011, 17:09
  2. message
    By dave_sri in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 1st April 2010, 13:55
  3. Message to Mum
    By Gaz the Cab in forum Comedy & Humour
    Replies: 3
    Last Post: 29th January 2008, 12:30
  4. Message Help
    By ace in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 23rd August 2007, 20:04
  5. Message for all!
    By AJA in forum General Chat
    Replies: 1
    Last Post: 18th September 2005, 19:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •