User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: noise when starting

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    dumfries & galloway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default noise when starting

    when i start my car first thing in the morning i get a kind o chappin noise for about 5 seconds then it goes away and if i start it when its warm its fine !!! does anyone know what the problem could be its the 2.2 direct sri engine

  2. #2
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lol i have the same mate first say 3-5 seconds mine sounds like a tensioner on it way out me thinks thats usualy the first sign bud make a phone vid and put it on youtube and post the link lets have a listen to it

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    jilava
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the same problem on my cdti 150.
    It was the starter motor bearings that needed grease.
    http://www.youtube.com/watch?v=avDCawXIS9Y

  4. #4
    Regular Member Maxim007's Avatar
    Join Date
    Jul 2009
    Location
    Bistrita
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Andrei...your problem is not like at our cars...
    Mine car is clinking at the first engine start on cold.....and is a clinking just like a couple of teaspoons....
    I had change last 2 weeks the crankshaft pulley, tensioner and the fixed roller of auxiliary belt....and the clinking is still there.....
    But the sound disappears when I loosen tensioner (with engine running at idle speed).....I say that because I`w tried on an elevator to loosen tensioner, just from under the car, and then sounds go off.....just don`t know what can be this strange sound....
    now I will check the alternator to see what is there....could be the bearings of the alternator...!?!?!?
    Did anyone changed this bearings???Had some effect?
    Thanks...

  5. #5
    Regular Member Maxim007's Avatar
    Join Date
    Jul 2009
    Location
    Bistrita
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Here I post some videos with my engine running and starting....hope this will help to hear my clinking noise of engine...
    http://www.youtube.com/watch?v=kSPqXKEXWhQ
    http://www.youtube.com/watch?v=X_mFd54bn-g
    http://www.youtube.com/watch?v=j6JnMHB8KqU
    Thanks

  6. #6
    Regular Member Maxim007's Avatar
    Join Date
    Jul 2009
    Location
    Bistrita
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Horrible crunch noise when starting?!?
    By ficosaneil in forum Engine & Drivetrain
    Replies: 0
    Last Post: 28th December 2012, 22:02
  2. HELP! loud noise from stereo when starting car?
    By zipfree in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 15th June 2009, 10:40
  3. Strange noise when starting 2.2.....
    By bobby-tupper in forum Vectra C / Signum Troubleshooting
    Replies: 22
    Last Post: 27th April 2009, 13:44
  4. Noise when starting 3.2 (like a chirp!?)
    By effone in forum Engine & Drivetrain
    Replies: 3
    Last Post: 21st November 2008, 15:34
  5. 1.9 CDti 150 starting noise
    By bandrew in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 3rd May 2006, 09:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •