User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: help please car missfiring

  1. #1
    Regular Member samngeorge1985's Avatar
    Join Date
    Feb 2009
    Location
    lanark scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry help please car missfiring

    it is a 1.9 cdti 150 bhp which is as if it is missing, the engine management light has came on, it wont go above 3000 revs when driving or idling and no power, im thinking its the air flow meter what you guys think any help is a big help

  2. #2
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    could be 3rd injector wiring or the EGR valve, both are in the 'how 2 section', pm if you get stuck!.

  3. #3
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    I would say it is the 3rd injector loom from what you explain as mines was doing the same 2 weeks ago. I unplugged injector 3 (third from the cambelt side of the engine when looking at the front of the car) and blew on it then plugged back in, the car ran perfect for 20miles then the engine got wise there.

    The upgrade loom is about £12 and £80-£100 for the dealer to do.

    But also get the fault codes read before you do anything

    Gazza4

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Quote Originally Posted by the-wizard View Post
    could be 3rd injector wiring or the EGR valve, both are in the 'how 2 section', pm if you get stuck!.
    For an easy test try spraying electrical contact spray into the 3rd injector plug (3rd from left 2 right) and it should give good results, if not try the others 1 at a time! to eliminate the problem 1.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. another missfiring question.
    By burbling1 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 8th July 2012, 21:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •