User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Poor starter - 1.9cdti

  1. #1
    New Member
    Join Date
    Aug 2007
    Location
    High wycombe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Poor starter - 1.9cdti

    Hi just bought a 1.9CDTI on an 06 plate (estate) to replace my 2.0dti. Things have been fine for a week and then when i cam eto start it the other morning it wouldnt start. Starter churns over nicely but it wouldnt catch. Had to recharge the battery after i had flkattened it trying and eventually got it going. Have tried it each morning for last couple fo days and it has started but it is reluctant and has to churn for up to 10 seconds, whereas my old vectra is a 2 second starter.
    Someone I know mentioned it could be the glow plugs, but I have no idea, what problems could cause this.

    PS - it runs like a dream once it is going, smooth and low noise.

    Cheers

  2. #2
    Regular Member
    Join Date
    Jun 2008
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i too am having starting problems and have found out that 2 of my injectors are leaking i found this out by taking my car to a diesel specialist and told them my problem and they did a leak off test thus telling me injectors are at fault. i thought it was glow plugs too so i changed them and made no differenceso took it to specialists. good luck

  3. #3
    New Member
    Join Date
    Aug 2007
    Location
    High wycombe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks DAZCDTI for the reply.
    How much was it ti change the injectors?
    And how much was it to change the glow plugs?
    (I know the latter didnt change anything),

    thanks
    Andy

  4. #4
    Regular Member
    Join Date
    Jun 2008
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mainand i got glow plugs off ebay for around £5 each and fitted myself ,the injectors however i am getting through our parts dept as i work at an accident repair centre they are £220 for 2 and a vx dealership near work is going to fit and code them for £70 which i think is a really good price as normally 1 injector is over £200

  5. #5
    Regular Member
    Join Date
    Jun 2011
    Location
    Dunfermline
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi just thought id give you an update on my starting problems. it was a very bad starter hot or cold. i took the car 1.9cdti vectra 57 plate to Paterson diesel specialists and got a full diagnostics done on the car. turns out the alternator was only kicking out 11 volts not enough to charge the battery properly. the guy said he was surprised i didn't have more problems with the car as when the voltage drops below a certain level it should start to shut down other things like the power steering as he was Sure this was an electric pump also he noted the car did not show any fault codes. left it with the garage to fit new alternator. let you know how i get on when i get it back. this could be the problem with others poor starting problems especially from cold if your battery ain't holding a proper charge. could be just that little bit slower in the initial kick over ?

  6. #6
    Regular Member
    Join Date
    Jun 2011
    Location
    Dunfermline
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry to say guys new alternator didn't fix this poor starting problem. Here is the bad news turns out it was the duel mass flywheel causing the problem. No give in the springs alters the timings. Changed flywheel clutch & bearing. Now starts like a dream. Again sorry for the bad news.

  7. #7
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    216 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Never heard of that one before its a new one on me.... glad its sorted for you now though
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  8. #8
    Regular Member Turbomanrony's Avatar
    Join Date
    Sep 2010
    Location
    LEEDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so has the car been starting ok till today?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Poor performance from 1.9cdti....Check your boost pipes
    By richardn in forum Engine & Drivetrain
    Replies: 296
    Last Post: 31st October 2016, 22:19
  2. Poor starting 1.9cdti - sorted
    By alcutler in forum Engine & Drivetrain
    Replies: 0
    Last Post: 24th March 2012, 15:24
  3. Another 1.9cdti 150 with poor mpg
    By justin32 in forum Troubleshooting
    Replies: 13
    Last Post: 17th December 2011, 21:03
  4. 1.9cdti Poor fuel consumption
    By chrisgg90 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 26th March 2009, 21:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •