User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Cruise Control Problem

  1. #1
    Regular Member gsi.vxr's Avatar
    Join Date
    Jul 2008
    Location
    Hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Cruise Control Problem

    Hi All

    Help needed please.

    I have a problem with my Cruise Control. It works intermittently, which is really annoying. Took it in to my local Vauxhall dealer and guess what, it worked perfectly! Typical.

    Has anyone else had this problem, if so what is it?

    If you need to know I've got the GSi.

    Thanks for your help!

  2. #2
    New Member
    Join Date
    Feb 2010
    Location
    somerset
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine does the same, usually sorts itself out after i switch the car off and switch it on again. slightly annoying but i just live with it

  3. #3
    New Member
    Join Date
    Apr 2010
    Location
    st helens
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Happens to me to i have a gsi annoying when it happens keying off and on seams to reset it.Have had mine pluged in by a friend who works for vauxhall and it doesnt show any stored faults he said the fault needs to be active to find its a right pain.

  4. #4
    Regular Member george1987's Avatar
    Join Date
    Nov 2009
    Location
    Plymouth/Southampton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have had the same problem a few times now. I tend to brake, change down a gear and that gets it back to normal. Doing any of the three - braking, changing gear or turning the engine off should reset it hth

  5. #5
    Regular Member gsi.vxr's Avatar
    Join Date
    Jul 2008
    Location
    Hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thank everyone! Much appreciated.

  6. #6
    Regular Member Hyperhart's Avatar
    Join Date
    Jan 2010
    Location
    Luton, Bedfordshire
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thats nothing, i've got a GSi and can't get the cruise control to work full stop.

  7. #7
    Regular Member carpet's Avatar
    Join Date
    Jul 2006
    Location
    TENTERDEN KENT
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If the C/C does not work lift the clutch pedal and see if it works then as there is a spring (9318 3937) which may require replacing or just fitting if it is not there at all. It fits on the clutch pedal and VX know all about this spring. It cost about £7 and can be fitted in about 10 mins. OR it may be the switch above the pedal causing the problem.

  8. #8
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    When driving along pull/tug on the stalk while at the same time press the set button! if the cruise works OK ? for a time flick or tap the stalk!!, if it knocks the cruise off! its a worn stalk, there is a temp fix for this! remove the stalk and place pieces of sticky back paper onto the end of the nipple shown 3- 5 pieces usually does the trick and Bob's ya uncle!
    look here.

    http://www.vectra-c.com/forum/showthread.php?t=100146

  9. #9
    New Member
    Join Date
    Aug 2009
    Location
    Melbourne, Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could also be a transmission error. I had to reset faults codes on my to get CC to work again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. different cruise control problem
    By greenmeanie in forum Engine & Drivetrain
    Replies: 12
    Last Post: 2nd December 2015, 19:42
  2. cruise control problem
    By Bigtee in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 21st March 2012, 22:07
  3. cruise control problem
    By Lee.. in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 2nd March 2009, 21:37
  4. cruise control problem
    By Herman in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 12th December 2008, 19:10
  5. Cruise Control problem, HELP pls
    By Ridah in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 23rd October 2008, 11:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •