User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: 1.9 cdti Hesitation at 2500 rpm

  1. #1
    Regular Member
    Join Date
    Apr 2009
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9 cdti Hesitation at 2500 rpm

    Hi All,

    My Signum has recently developed an Hesitation/Missfire around 2500 rpm any gear.
    It used to do it bang on 2500 rpm which i put down to a mapping problem, but now its anywhere between 2100 and 2800 rpm random.
    This only hapens when the Engine is warm if this helps.
    No warning lights are present and the car drives very well apart from that.
    Egr has been cleaned.
    New air filters etc. changed.
    New Glow plugs fitted.
    Regards Alan.

  2. #2
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP NAV

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    Which CDTi do you have..?

    Could be the 3rd injector issue.
    EGR issues can cause this too, was it fully stripped when cleaned, solenoid etc..?

  3. #3
    Regular Member
    Join Date
    Apr 2009
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I cleaned the EGR myself until no gunk came out and the solenoid was moving freely.

    It looks to have a modified 3rd injector fitted as its of a different colour to the rest.
    But i would say the soldering looks a bit dodgy.
    Alan.

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Have you had a remap? or a fitted plug & play box!, take the box off or go back to remap co, if not the soldering needs checking for deffo on the 3rd injector plug!, Any fault codes coming on ?, clean the boost sensor + throttle body! also, Both these jobs are covered in the 'how 2's' section. It may also be worth pulling off the other injector plugs 2 check for corroision or a dirty connection.

  5. #5
    Regular Member
    Join Date
    Apr 2009
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a new Throttle Body fitted 7 Months ago but i will give it a go.

    The car has done 145,000 miles, do you think i should replace all the injector plugs as they are so cheap to buy?

    It has never had a box fitted since i have owned it and its been running fine until the last 2 months.
    no fault codes. it's so fraustrating as it just in the rev range for normal cruise speed you can hear the engine/airbox making a gulping sound.
    May be i just need it remapping.
    Regards Alan

  6. #6
    Regular Member
    Join Date
    Feb 2010
    Location
    CHESHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by the-wizard View Post
    Have you had a remap? or a fitted plug & play box!, take the box off or go back to remap co, if not the soldering needs checking for deffo on the 3rd injector plug!, Any fault codes coming on ?, clean the boost sensor + throttle body! also, Both these jobs are covered in the 'how 2's' section. It may also be worth pulling off the other injector plugs 2 check for corroision or a dirty connection.
    sorry to jump in here, wizard did you say there's a how2 clean throttle body cdti 1.9 150, cant find it matey cheers dave..

  7. #7
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by dave r View Post
    sorry to jump in here, wizard did you say there's a how2 clean throttle body cdti 1.9 150, cant find it matey cheers dave..
    Check Vaux Man G or for:

    1.9 150 CDTI Throttle Body Location

    and

    Throttle Body

    The later thread is really for the electronics that control it...

    Gazza4

  8. #8
    Regular Member
    Join Date
    Apr 2009
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for all your help, over the weekend i have cleaned the opening of the Throttle body and cleaned again the EGR valve both of which were quite clean as they were new last August. I have also fitted a new Boost sensor which to be honest look knackered. Anyway two days and no sign of the problem. i would say for £25 the boost sensor is a good option to try.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CDTI Hesitation issues....?
    By johns159 in forum Insignia car chat
    Replies: 7
    Last Post: 24th August 2011, 23:17
  2. 1.9 Cdti 120 hesitation
    By sb1uk in forum Engine & Drivetrain
    Replies: 10
    Last Post: 13th July 2011, 13:08
  3. 3.0 CDTI Hesitation and EML
    By sb1uk in forum Diesel Engine related
    Replies: 5
    Last Post: 9th January 2009, 06:03
  4. Cdti Hesitation At 2000 Rpm
    By CRAIG in forum Engine & Drivetrain
    Replies: 21
    Last Post: 9th October 2006, 13:29

Visitors found this page by searching for:

vauxhall vectra cdti hesitation 2500 rpm

my zafira cdti hesitation

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •