User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: passenger wiper wont work

  1. #1
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default passenger wiper wont work

    My passenger side wiper has just stoped workin . The drivers still works . I can move it by hand anybody got any ideas . At work at min so can't do anythink

  2. #2
    Full Member axelf's Avatar
    Join Date
    May 2009
    Location
    chester le street
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it will be your wiper linkage m8.......look at the how too s there is a quick fix for it or you can buy a new 1.......

  3. #3
    Regular Member
    Join Date
    Oct 2009
    Location
    bolton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep linkage mate its a design fault had both mine done on warranty

  4. #4
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it an easy fix?

  5. #5
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    All it is is that the ball joints wear out (bad design) and pop off each other. They don't break they just get loose. You can pop them back on and stick a strong cable tie round it. Two minute fix and it will be working again

    Did the same on mine and I've been using it since for months now
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  6. #6
    Full Member axelf's Avatar
    Join Date
    May 2009
    Location
    chester le street
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the other way to do it is use small bits from a plastic carrier bag and keep addinfg them untill the ball joint becomes tight,i have donre this on a friends car and it still workin....just becarefull when lifting the scuttle pannel up off the windscreen and when clicking it back in too place....

  7. #7
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've pushed it back on. ****** hell they come off easy they don't even clickin I've put it back on with out anythink till saturday when I've got more time

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Passenger Door Locked Wont Open!
    By Street Hawk in forum Vectra C / Signum Troubleshooting
    Replies: 20
    Last Post: 11th December 2015, 10:22
  2. Passenger door wont open
    By peelmeister in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 28th February 2013, 12:32
  3. Passenger seat wont move!!!
    By edwardabud86 in forum Bodywork & Interior
    Replies: 4
    Last Post: 27th May 2011, 06:58
  4. passenger seat jammed right back on runners and wont budge!
    By richiem in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 21st April 2011, 22:28
  5. Passenger door wont open from outside
    By Vizzeh in forum Bodywork & Interior
    Replies: 7
    Last Post: 29th January 2010, 02:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •