User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: new egr fitted but still spluttering plz HELP.

  1. #1
    Regular Member
    Join Date
    Oct 2009
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default new egr fitted but still spluttering plz HELP.

    HELLO PEOPLE PLZ HELP NEW EGR FITTED THURSDAY PICKED UP FROM STEALERS GOT HOME STILL SPLUTTERING BUT NOT AS BAD ONLY WHEN CHANGE GEAR 1ST 2ND GEAR IVE GOT THE 1.9CDTI O6 PLATE ANY IDEAS WELCOME CHEERS LADS, LASSES.... SIGNUM,,,,,

  2. #2
    Regular Member stevie1's Avatar
    Join Date
    Apr 2009
    Location
    CO DURHAM
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be your inlet manifold m8 have a look to see if your control arm is still connected this is a good sign that it has failed if it is not connected, if you havent already checked this that is,hope this helps
    thats if its a cdti (150)
    Last edited by stevie1; 18th April 2010 at 18:19. Reason: change

  3. #3
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Try cleaning the boost sensor!, then the throttle body, it wouldn't harm to whip the EGR off and check (if its the 150) to see that the hole in the inlet manifold where the EGR bolts on is clear, the Small hole always gets blocked!, then check to see if the 3rd injector has the modified plug ?, you will tell cos it will be a different color.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FYI engine misfire / spluttering 3.2
    By DSmiddy in forum Engine & Drivetrain
    Replies: 2
    Last Post: 4th December 2013, 18:56
  2. My friends Vectra 1.9cdti 150 has a missfire and is spluttering
    By mattbrad30 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 16th December 2012, 00:27
  3. Aux in fitted!
    By John LE in forum Electrical & ICE (including SatNav)
    Replies: 20
    Last Post: 1st August 2012, 22:57
  4. radiator fan and water spluttering from exhaust
    By TonyTangles in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 6th March 2011, 20:51
  5. Fitted for 314mm discs but fitted with 304mm discs
    By Swatty in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 10th April 2008, 13:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •