User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: EML Light on.

  1. #1
    Regular Member Zero's Avatar
    Join Date
    Aug 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default EML Light on.

    Had my Edition 100t from new, great car, goes very well, anyhow in the last couple of weeks the EmL light has come on (the orange engine light on the right hand side in the instrument panel). The car still goes like stink and have had no power loss or any other indications of a problem, on occasion the light goes out for a day or so then comes back on. Anyone had the same problem with 2t and if they have any answers please.

  2. #2
    Regular Member PORKBALLS29's Avatar
    Join Date
    Dec 2008
    Location
    Epping
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Zero, If its the orange light under the fuel guage its the emissions light. I have had this a couple of times and recently this week. It has gone out now after a couple of days and car still feels and drives fine. When I did the fault code check it came up with P0420 which is catalyst threshold hold to low or something. So could either be problem with cat or maybe either of the 2 O2 sensors before and after cat. The first time mine happened was during the snow in feb and i put it down to the cold. This time I had not driven the car for about 2 weeks and the day it came on I was stuck in traffic for ages. You really need to get the code read to find out what it is. if you use the search facility on here there are threads telling you how to do this without a machine. HTH

    Cheers
    Howard
    Last edited by PORKBALLS29; 17th April 2010 at 09:00.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 4
    Last Post: 18th August 2012, 08:58
  3. Replies: 17
    Last Post: 16th August 2012, 10:07
  4. No throttle, traction control light, engine management light
    By si260188 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th May 2010, 21:45
  5. Fitted rear light,illuminated sunvisors and map reading light
    By glenboy in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 30th March 2008, 10:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •