User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: problem with my 3.0 v6 dti auto

  1. #1
    New Member
    Join Date
    Apr 2010
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default problem with my 3.0 v6 dti auto

    can any one help i have a vectra 3.0 v6 dti 2005 and the engine keeps cutting out around 3000rpm but them will restart fine. but the problem persist there is no light coming up on the dash. cheers

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If the revs are getting to 3000rpm and then the engine just shuts down this suggests a fuelling issue
    Sadly this will require you take the car to a diesel specialist
    Phone a few and ask if they have experience of the "Isuzu Y30DT engine"

  3. #3
    New Member
    Join Date
    Apr 2010
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m8internet View Post
    If the revs are getting to 3000rpm and then the engine just shuts down this suggests a fuelling issue
    Sadly this will require you take the car to a diesel specialist
    Phone a few and ask if they have experience of the "Isuzu Y30DT engine"

    i have had some other feed back from some other forums and they suggest that i my be the cam sharft sensor would you now any thing about this kind regards carl

  4. #4
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Failure of the camshaft sensor will simply cause the Engine Management warning light to come on, the engine is not affected
    The engine will quite happily work with this for about 2 weeks / 500 miles
    Eventually the EMS will not receive a signal from the camshaft sensor, then it will proceed as below as if the crankshaft sensor has failed

    However, failure of the crankshaft sensor will cause the Engine Management warning light to come on, and put the engine into "safe mode", restricting the revs to about 3000rpm
    This sensor needs to be replaced urgently

    The symptom you describe is "engine cuts out at 3000 rpm"
    This suggests the engine loses all power and switches off
    However, if what you mean is no matter what you do the engine will not go past 3000 rpm, then reply accordingly

    Does the engine management light self-test when you insert the ignition, and go out when you switch the engine on?

    Try this (to prove the engine management warning light is working) :
    Disconnect the MAF sensor
    Turn the engine on, the engine management warning light should come on
    Turn the engine off, remove the key, and reconnect the MAF sensor
    Leave for at least one hour, then switch the engine on again

    Are you a member of the AA, etc.?
    You may want to check if there are any stored fault codes, the AA charge £28/£35 for this

  5. #5
    New Member
    Join Date
    Apr 2010
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m8internet View Post
    Failure of the camshaft sensor will simply cause the Engine Management warning light to come on, the engine is not affected
    The engine will quite happily work with this for about 2 weeks / 500 miles
    Eventually the EMS will not receive a signal from the camshaft sensor, then it will proceed as below as if the crankshaft sensor has failed

    However, failure of the crankshaft sensor will cause the Engine Management warning light to come on, and put the engine into "safe mode", restricting the revs to about 3000rpm
    This sensor needs to be replaced urgently

    The symptom you describe is "engine cuts out at 3000 rpm"
    This suggests the engine loses all power and switches off
    However, if what you mean is no matter what you do the engine will not go past 3000 rpm, then reply accordingly

    Does the engine management light self-test when you insert the ignition, and go out when you switch the engine on?

    Try this (to prove the engine management warning light is working) :
    Disconnect the MAF sensor
    Turn the engine on, the engine management warning light should come on
    Turn the engine off, remove the key, and reconnect the MAF sensor
    Leave for at least one hour, then switch the engine on again

    Are you a member of the AA, etc.?
    You may want to check if there are any stored fault codes, the AA charge £28/£35 for this





    thank you so much for assisting me with this.

    there is no warming lights coming on and the car is not in limp mode.

    I have driven the car today and it verys from around 2500rpm and 3000rpm and then it cuts out with a little judering when you are trying to accelerate again and then cut out. no smoke no warning light no nothing very strange.

    what is MFA sensor ? please advice
    kind regards carl

  6. #6
    New Member
    Join Date
    Apr 2010
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help 3.0dti cutting out

    I have driven my vectra 3.0dti sri auto today and it keeps cutting out. it verys from around 2500rpm and 3000rpm and then it cuts out with a little judering when you are trying to accelerate again and then cut out. no smoke no warning light no nothing very strange. can any one help.

  7. #7
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    See your earlier post, same problem :
    http://www.vectra-c.com/forum/showthread.php?t=108348

    Select Thread Tools -> Subscribe
    If you don't want email notices for subscribed threads, select that option in your profile

  8. #8
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try changing the fuel filter first - 10 quid and very easy to do with a T25 male torx. Easiest option and will take fuel starvation out of the equation...

  9. #9
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    What do you mean by "cut out"?

  10. #10
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by Penfold101 View Post
    Easiest option and will take fuel starvation out of the equation...
    Not "will", but "will probably"

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Auto box. 4th to 5th problem.
    By RhayaderSax in forum Engine & Drivetrain
    Replies: 5
    Last Post: 11th April 2011, 12:00
  2. 3.2 Auto Box Problem.. I think!!... Help!
    By VinnyPeewee in forum Engine & Drivetrain
    Replies: 27
    Last Post: 29th May 2009, 14:18
  3. auto box problem
    By malcolm in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 16th December 2008, 20:15
  4. Another Auto box problem...
    By john_lickman in forum Engine & Drivetrain
    Replies: 5
    Last Post: 11th August 2008, 19:29
  5. Serious problem with auto box
    By Adam in forum Vectra C / Signum Car Chat
    Replies: 66
    Last Post: 13th July 2007, 18:06

Visitors found this page by searching for:

v6 cdti hestitant after 3000rpm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •