User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Multiple Faults all occured at once, PLEASE HELP - PANICING 2.2 DTI SRI

  1. #1
    Regular Member lovingmySRI's Avatar
    Join Date
    Mar 2010
    Location
    BASINGSTOKE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Multiple Faults all occured at once, PLEASE HELP - PANICING 2.2 DTI SRI

    Hi All,

    Please can someone help, I drove my car home today and noticed all of a sudden that the fueld guage was not working, also that the abs & tc lights were on.

    After seeing if everything else was working I noticed that the total closure is not working?

    Checked all fuses and they all work fine.

    I have had a mate with a cheap reader take a look but he cant find ANY codes.

    Also, my display is showing F, looked under car, cant see any damage.

    Please help!

    Booked into Vaux tomorrow as dont wanna drive not knowing how much fuel i have .

    Thanks

    Matt

  2. #2
    Regular Member
    Join Date
    May 2008
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lovingmySRI View Post
    Hi All,

    Please can someone help, I drove my car home today and noticed all of a sudden that the fueld guage was not working, also that the abs & tc lights were on.

    After seeing if everything else was working I noticed that the total closure is not working?

    Checked all fuses and they all work fine.

    I have had a mate with a cheap reader take a look but he cant find ANY codes.

    Also, my display is showing F, looked under car, cant see any damage.

    Please help!

    Booked into Vaux tomorrow as dont wanna drive not knowing how much fuel i have .

    Thanks

    Matt
    Sounds like it could be something to do with the ECU - my car did the same thing after not remapping properly and nothing worked and I got F for every value on the display. F Range F Inst Consump etc

    Don't know what could trigger it off though if you weren't messing with your car! (unlike me!)

  3. #3
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    could be your altenator on the way out
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  4. #4
    Regular Member lovingmySRI's Avatar
    Join Date
    Mar 2010
    Location
    BASINGSTOKE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by nickabbott2008 View Post
    Sounds like it could be something to do with the ECU - my car did the same thing after not remapping properly and nothing worked and I got F for every value on the display. F Range F Inst Consump etc

    Don't know what could trigger it off though if you weren't messing with your car! (unlike me!)
    Thanks for your help, if it is the ECU will I need a knew one, the cars off for a day trip to Vaux tomorrow so Im ****ting the 'estimate' they come back with lol!!

    Is an Ecu something I can buy 'used' maybe even get one from the faster 150 bhp sri!!! :-)

  5. #5
    Regular Member lovingmySRI's Avatar
    Join Date
    Mar 2010
    Location
    BASINGSTOKE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its only the range that has F next to it, I can see how this could be connected to fuel guage not working but Im baffled why total closure and ABS/TC lights would also be on, argh!!! Got to say though, even with all this rubbish still so much less stress than my last car (jap import) getting parts for that was a nightmare!

  6. #6
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    I agree with chrisvectra on this one, sounds alot like alternator failure. It's a starting point anyway

  7. #7
    Regular Member lovingmySRI's Avatar
    Join Date
    Mar 2010
    Location
    BASINGSTOKE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks, its with Vaux now but will post the outcome

  8. #8
    Regular Member lovingmySRI's Avatar
    Join Date
    Mar 2010
    Location
    BASINGSTOKE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have come back from Vaux, seems like a total waste of time.

    The have said that there is an engine Glow Plug code present and codes also present for a panebreak sensor and the heated rear windscreen??

    They want to strip it all down at £85+vat ph to look into it further so I will take it to my local garage, does anyone have a clue what could be causing all these faults to occur at the same time?

  9. #9
    Regular Member cerbrious's Avatar
    Join Date
    Apr 2008
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    possibly 2 faults abs and tc lights could well be dirty contacts in the abs pump multi plug remove clean and refit

    the fuel guage and range sound like a fuel guage sensor gone down possibly just the connection

  10. #10
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check and clean the ABS plug too
    Now I need a turbo to keep up!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Multiple problems!
    By Jedi in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 30th August 2012, 06:00
  2. Why is evryone panicing?
    By 11mallard in forum Comedy & Humour
    Replies: 0
    Last Post: 31st March 2012, 07:52
  3. Please help, panicing about my 2.2 dti sri
    By lovingmySRI in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 19th April 2010, 21:25
  4. How do i use same pic on multiple posts
    By sberrow in forum General Chat
    Replies: 8
    Last Post: 11th March 2009, 19:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •