User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: new tire problem

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default new tire problem

    ok guys honestly im giving in with this car i seriously seriously want it changed,

    i went out today to have a look at the abs cables and for some reason i decided to check the passenger side first, once i got the wheel off i noticed something strange with the tire, the inside on the tire is on a slope with no tread on it, now not all the way round the wheel! just about half of it! how cum??

    and thier is this 1 small bit of metal poking out the side as you can see in one of the photos.

    the problem i have is i just cant afford the tires on these ****** 19" wheels, the tracking has been done like 3 times since ive owned it (just under a year) and im thinking it needs done yet again.

    im scared to drive the car now because of my new discovery, any suggestions?

    heres the good part of the tires-

    then-


    look closley and you will see the silver wire-


  2. #2
    Regular Member PauloMcGuinee's Avatar
    Join Date
    Jul 2009
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could it be the wheel itself is buckled? What about the other wheels do you have any issues with those?

  3. #3
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Overall the tyre looks like it is down to about 3mm across the central three quarters of the tread area
    Assuming the right hand side is the outside edge, this is very common on the nearside front, due to the way in which the differential works
    However, don't pay for tracking, get a full four wheel alignment adjustment done instead; expensive but vastly more accurate (and pretty much necessary on the Vectra C)

  4. #4
    Regular Member markm's Avatar
    Join Date
    Oct 2006
    Location
    Portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you tried pulling it out, looks like a staple or something and its too thin for the steel from the tyre,

    also looks like the tracking is well or the track rod ends need changing, is the car lowered also as this will scrub the inner edge is not setup correctly,.

    if you want cheap tyres, I've had Endruo's fitted to the back as the rear tyres get get chewed up by the geometry , £75 ea fitted ??

  5. #5
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i checked the other tire and it is appearing all right..

    the tire with the problem above is the passenger side, the wheel i dunno if is buckled, maybe needs balanced, could that cause this problem?

    as you look at the image the bald part is the inside.

    i just duno what to do with it. i was scared to try pull it out encase it done something lol!

    the car is lowered, and the tracking was all done front and back and when it was finished everything was good.

    £75 fitted is great for the tire, but not sure if it would keep me on the road lol sounds good for my situation though!
    where do u get it dude?

    right so whats my next step, garage for wheel allignment, or check my track rods?
    the steering does wobble at higher speeds but i do think that its maybe the passenger side needs done asswell.

  6. #6
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Could be part of the suspension/steering system worn, tie rods, top/bottom bushes, tie rods etc... this will cause this, and make the steering feel a bit "loose" when on rough/cambered roads.

  7. #7
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is it safe to be driving the car with this? so best bet really is take it to a garage n show them the car n see if they see anything needing repaired?

  8. #8
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by twaiter View Post
    is it safe to be driving the car with this? so best bet really is take it to a garage n show them the car n see if they see anything needing repaired?
    Yeah, its fine - get a garage to check out the components to see if there anything worn and take it from there.

  9. #9
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bottom bushes are done so thats fine, i think im gonna try change the wheels to smaller ones i just dont want the tire costs any more lol.

    im trying to think what parts it would be that would cause the wearing in their..
    im thinking the track rod ends tbh, i was thinking maybe swaping the back wheel for the front but then i might need 2 tires.

  10. #10
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok so after drivin tday its horrible! All shakey at 70. Solution is a bon fire i t
    hink

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Best tire/suspension set-up
    By Norsology in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 28th November 2012, 08:39
  2. Inner tire wear on rear
    By rockafella8587 in forum Suspension, Wheels & Brakes
    Replies: 12
    Last Post: 1st July 2012, 22:25
  3. spare tire out / bass in
    By speedzone in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 14th April 2010, 20:38
  4. Tire pressures
    By johnny kebab in forum Suspension, Wheels & Brakes
    Replies: 15
    Last Post: 11th July 2007, 23:20
  5. new tire!
    By scott_150cdtisri in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 1st May 2007, 17:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •