User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: uh oh

  1. #1
    Regular Member SRimonkey's Avatar
    Join Date
    Mar 2009
    Location
    wednesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default uh oh

    can`t get the vec to start.......thinking flat battery,no padlock on dash so don`t think immobiliser,i`m thinking battery but it`s only 18 months old. mates on his way over with jumpleads,any ideas of anythin else lads??? car was fine when i used it last on monday afternoon no lights on dash so not thinking alternator either,whats that plug that gets dirty and where is it under bonnet?

  2. #2
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like battery mate, your gonna be late for physio

  3. #3
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi if its just clicking wen u try and start it turn on ur head lites and try it agian if they dull rite down or go very dim its poss just your batt wen u jump start it and it starts take it a good 10-15 mile run to charge the batt

  4. #4
    Regular Member SRimonkey's Avatar
    Join Date
    Mar 2009
    Location
    wednesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lol nicked sister in laws car...........i`m back from that now stuck with the kids........waitin 4 nanny 2 get here so i can go dump this battery @ chemix 4 a new one........if battery still under warranty they can gimme a new one

  5. #5
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    think you're thinking of the 3rd injector wire, this wouldn't prevent the car from starting I wouldn't think. It would just run roughly. I'm guessing since you think it's the battery, it's not even attempting to turn over?

  6. #6
    Regular Member SRimonkey's Avatar
    Join Date
    Mar 2009
    Location
    wednesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    na abs plug or somethin

  7. #7
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by SRimonkey View Post
    na abs plug or somethin
    Yeah big plug at the right, near the back

  8. #8
    Regular Member SRimonkey's Avatar
    Join Date
    Mar 2009
    Location
    wednesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hooked jump leads up an started straight off........batt flat probs cos me not bein at work an car not gettin used a fat lot.............on charge in the kitchen now.....if that don`t sort it it`ll be goin back 2 chemix 4 new battery

  9. #9
    Regular Member 67688c's Avatar
    Join Date
    Apr 2008
    Location
    In UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default A little clean of battery leads works wonders..

    If you haven't done so, definately check that the battery clamps are clean and making a good clean contact.

    Ironically my daughter rang yesterday from Plymouth, and informed me that she could'nt start her car either, just getting a click noise when turning the key. Her neighbour had come to the conclusion it was her alternator not charging, so she had resolved herself to the prospect of having to pay for a new one.

    Anyway, I asked if the battery charging light was illuminated on the dash and she said no, to which I suggested it's very likely the alternators okay, and in any event even if the light had been on, it was worth checking it was not something simple like the fan belt broken etc. before blaming the alternator.

    I suggested she take a look at the battery leads/clamps and give them a clean, and that was all it needed, she phoned me back up to say all was well again and the car was now starting.

    Edit. Noticed you have battery off, so ignore above...lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •