User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Possible air con issue

  1. #1
    Regular Member
    Join Date
    Oct 2007
    Location
    Gloucester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Possible air con issue

    With the summer trying it's damnedest to warm us, I turned the air con on the other day only to be met with nothing. Usually, it makes a slight squeaking noise but still manages to blow cold air at me.

    This week, nothing.

    What I need to know is whether an air-con unit that needs regassing will do anything at all in terms of cooling?

    If the air con compressor has packed up (it was replaced 2 years ago) the car may well find itself being torched!!!

  2. #2
    Regular Member Ian S100's Avatar
    Join Date
    Mar 2007
    Location
    Southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It may well do but mine isn't cooling the air by much at the mo so maybe it's just the cooler temperatures

  3. #3
    Regular Member
    Join Date
    Oct 2007
    Location
    Gloucester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's not cooling it a jot. It usually feels colder even when it's cold outside.

    I did turn it on when the car was idling too - the revs increased slightly which did make me think that the compressor is turning on. Not certain why the squeak has disappeared though.

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Did you run the AC through winter at all?

    Needs to be run up at least once a fortnight to help prevent rubber seals from drying out.

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    Did you run the AC through winter at all?

    Needs to be run up at least once a fortnight to help prevent rubber seals from drying out.


    Not using it at all during the winter does exactly that.
    Now I need a turbo to keep up!

  6. #6
    Regular Member Ian S100's Avatar
    Join Date
    Mar 2007
    Location
    Southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I gave mine a run whenever I thought about it which was probably every few weeks - I'll probably have to get mine recharged too by the sound of it

  7. #7
    Regular Member
    Join Date
    Oct 2007
    Location
    Gloucester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I did run it occasionally - though not regularly.

    If the seals have gone is it an expensive repair?

  8. #8
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    You *might* be lucky in that they recover once the system has been refilled with the correct quantity of refrigerant and oil.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Air con issue
    By harts1.9design in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 12th June 2012, 11:26
  2. hid issue
    By Morephun in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 30th June 2011, 10:30
  3. Hid a serious issue ?
    By Elahi_786 in forum Electrical & ICE (including SatNav)
    Replies: 38
    Last Post: 29th November 2010, 02:28
  4. DAB issue
    By qsdjdan in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 20th January 2010, 01:12
  5. key fob issue
    By doghead632 in forum Bodywork & Interior
    Replies: 4
    Last Post: 25th August 2009, 10:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •