User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: vectra c sri engine management

  1. #1
    Regular Member squekey's Avatar
    Join Date
    Apr 2010
    Location
    bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra c sri engine management

    Hi there i have a 2004 vectra 2.2direct sri the other night i noticed that when i hit about 4500-5000rpm the car juddered, then when i got near to 100mph my engine management light came on the car does not loose any power and still drives fine if i pull over and switch the ignition off then restart the car the EML goes out and stays out untill i hit about 100mph again. just wondering if anyone one has experienced this before and ifso what can be causing this?

  2. #2
    Regular Member
    Join Date
    May 2009
    Location
    swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Driving too fast maybe!

  3. #3
    Regular Member
    Join Date
    May 2007
    Location
    West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the management light will only come on @ 100mph if it senses it's in a 40 zone.

  4. #4
    Regular Member squekey's Avatar
    Join Date
    Apr 2010
    Location
    bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i know i shouldnt have been travelling that fast but as the car juddered between 4500-5000rpm i was trying to see if the problem would clear or persist, seem that it will persist as soon as you get near 100mph then the EML will come on but car does not loose any power? soon as you switch the engine off and then restart the EML goes out?? i was wondering if this can be due to a sensor or something

  5. #5
    Regular Member squekey's Avatar
    Join Date
    Apr 2010
    Location
    bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i will add i was not on a residential rd i was on a empty dual carriage way coming back from yarmouth when i noticed this problem, i have had the car a few months now but as i tend to do alot of miles around town was none the wiser of this problem till the other night

  6. #6
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Could be the start of the Reg/pump problem mate. Have you been in for the recall yet?

  7. #7
    Regular Member squekey's Avatar
    Join Date
    Apr 2010
    Location
    bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi Rushy cheers for the reply

    No mate i have only had the car since march this year, it had one previous owner and has full service history with vauxhall, think i will give vx a ring tomorrow to see if it should have been recalled and ifso has it been done on it.

  8. #8
    Regular Member Aikon58's Avatar
    Join Date
    Feb 2010
    Location
    Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : shatch- sports hatch

    Trim : cheap plastics

    Engine : metal

    Year : 1901

    Mileage : 999

    Default

    Does it only do this when you reach that speed or when the revs are that high ?,it may not be a speed related problem.

  9. #9
    Regular Member squekey's Avatar
    Join Date
    Apr 2010
    Location
    bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi aikon

    first time i noticed the problem it was when it judderd when i hit 4500-5000rpm but EML only came on when i hit the speed

  10. #10
    Regular Member Aikon58's Avatar
    Join Date
    Feb 2010
    Location
    Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : shatch- sports hatch

    Trim : cheap plastics

    Engine : metal

    Year : 1901

    Mileage : 999

    Default

    Does it judder if you repeat the 4500-5000 rpm when stationary or moving ?
    DOES IT BRING THE EML ON IF YOU WERE STATIONARY AND REVVED THE CAR UP 4500-5000
    sorry about the caps lock

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra c engine management light
    By Mark Curran in forum Engine & Drivetrain
    Replies: 4
    Last Post: 16th May 2011, 11:39
  2. Vectra c engine management light on and no power
    By Mark Curran in forum Engine & Drivetrain
    Replies: 6
    Last Post: 13th May 2011, 15:28
  3. vectra 2.2 engine management light
    By jonahstfc in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 26th October 2010, 15:46
  4. Vectra c 02 Engine management problem
    By Physio333 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 2nd June 2010, 12:15
  5. Vectra B 2.2 SRI DTI Engine Management Light
    By Vaux-Man-G in forum Engine & Drivetrain
    Replies: 9
    Last Post: 10th January 2008, 19:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •