User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 44

Thread: Z18XE using oil...

  1. #1
    Regular Member danBoy's Avatar
    Join Date
    Jun 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Z18XE using oil...

    Nah my car seems to run and drive fine but it does seem to drink a lot of oil.

    Normally if I take the car out on a good run I sometimes get the low oil light come on when its warm, yesterday I took the car to Leicester and back and did about 80 miles, on the way home the oil light came on as usual, also noticed my exhaust pipes were completely black when they were kinda cleaned the day before

    Is this signs of a weak top end??

  2. #2
    Regular Member doughy's Avatar
    Join Date
    Jan 2010
    Location
    Wisbech, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Exclusive

    Engine : 1.8VVT

    Year : 2008

    Mileage : 53000

    Default

    Is it burning oil (BlueSmoke)?

    My wife focus sounded funny to me the other day and when i checked her oil the was no sign of it on the dip stick, needless to say i topped it up but it still sounds abit iffy.

  3. #3
    Regular Member danBoy's Avatar
    Join Date
    Jun 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by doughy View Post
    Is it burning oil (BlueSmoke)?

    My wife focus sounded funny to me the other day and when i checked her oil the was no sign of it on the dip stick, needless to say i topped it up but it still sounds abit iffy.
    Doesn't appear to be any blue smoke, its on 79k at the moment, I get a bit of smoke on cold start up as the sits around a lot though.

  4. #4
    Regular Member doughy's Avatar
    Join Date
    Jan 2010
    Location
    Wisbech, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Exclusive

    Engine : 1.8VVT

    Year : 2008

    Mileage : 53000

    Default

    Quote Originally Posted by danBoy View Post
    Doesn't appear to be any blue smoke, its on 79k at the moment, I get a bit of smoke on cold start up as the sits around a lot though.
    I expect the start up smoke is the valve stem seals leaking abit.

  5. #5
    Regular Member danBoy's Avatar
    Join Date
    Jun 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by doughy View Post
    I expect the start up smoke is the valve stem seals leaking abit.

    Hmm possibly, it smokes a lil bit straight away then if you rev its a bit more smokey, its white smoke from what I can see in my mirrors.

  6. #6
    Regular Member doughy's Avatar
    Join Date
    Jan 2010
    Location
    Wisbech, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Exclusive

    Engine : 1.8VVT

    Year : 2008

    Mileage : 53000

    Default

    Quote Originally Posted by danBoy View Post
    Hmm possibly, it smokes a lil bit straight away then if you rev its a bit more smokey, its white smoke from what I can see in my mirrors.
    White smoke is not oil, the smoke is not all the time but just on start up?

  7. #7
    Regular Member danBoy's Avatar
    Join Date
    Jun 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by doughy View Post
    White smoke is not oil, the smoke is not all the time but just on start up?
    Yea I don't seem to have anything when its on a run, so I've put the smoke get down to water in the exhaust from being sat around, although I don't get why my pipes are so black from a run, I'll get a pic.

  8. #8
    Regular Member danBoy's Avatar
    Join Date
    Jun 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Heres how black and sooty looking my pipes are after yesterdays run.




  9. #9
    Regular Member doughy's Avatar
    Join Date
    Jan 2010
    Location
    Wisbech, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Exclusive

    Engine : 1.8VVT

    Year : 2008

    Mileage : 53000

    Default

    They look the same as my 2.2 direct, Always black no matter where i go. I assumed the car was running rich but with all these emission controls and such nowadays im not sure how they are supposed to look. After a run i expect them to be a grey colour.

  10. #10
    Regular Member danBoy's Avatar
    Join Date
    Jun 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by doughy View Post
    They look the same as my 2.2 direct, Always black no matter where i go. I assumed the car was running rich but with all these emission controls and such nowadays im not sure how they are supposed to look. After a run i expect them to be a grey colour.
    I know what you mean, I just don't understand where all this oil goes as it has no oil leaks what so ever

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Z18XE using oil
    By damers2000 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 5th August 2012, 11:48
  2. Z18XE not quite right....?
    By bcoss in forum Engine & Drivetrain
    Replies: 13
    Last Post: 28th July 2010, 16:20
  3. z18xe z18xer
    By pitsmoor21 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 3rd November 2009, 20:21
  4. Z18xe
    By Ridah in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 22nd April 2008, 10:33
  5. Z18xe?
    By Matt21385 in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 27th October 2006, 07:48

Visitors found this page by searching for:

z18xe burning oil

z18xe oil

vectra z18xe what oil

2006 Vectra c using oil

z18xe stem seals

z18xe cold start

best oil z18xe engine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •