User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: help with fiance's brothers vec please

  1. #1
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation help with fiance's brothers vec please

    my fiance's brother has a 1.8 vec c on a 52 plate recently after running for about ten minutes the car will just randomly cut out. when you try to restart engine doesn't turn over. plugged in op-com and came back with

    1/ engine ecm no communicaton
    2/engine ecm out of performance specification
    3/ engine ecm out of range

    after about 5 mins car will restart but only run for a short time before stalling again.

    any advice/help gratefully received

  2. #2
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    any1??

  3. #3
    Regular Member yadziyad's Avatar
    Join Date
    Mar 2009
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had simillar on my vec b it turned out to be fuel pump

  4. #4
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like a temperature issue if it runs for a while then cuts out again...

  5. #5
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    dont think its a temp prob m8 as the engine doesnt really have a xchance to heat up :s

  6. #6
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Just had this from neo brothers...
    By bigdave1701 in forum General Motoring Chat
    Replies: 7
    Last Post: 2nd March 2012, 22:22
  2. Neo brothers..
    By Steven in forum Vectra C / Signum Car Chat
    Replies: 30
    Last Post: 27th December 2010, 14:33
  3. Brothers new car
    By S14RRJ in forum General Chat
    Replies: 7
    Last Post: 22nd April 2008, 09:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •