User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: rattle on start up

  1. #1
    Regular Member ant6566's Avatar
    Join Date
    Feb 2010
    Location
    gwent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default rattle on start up

    on starting my 2.0 t from cold,get a rattling noise for about 2 seconds.it is due a service soon,so could it be tappets or timing chain tensioner.it has done 85 k miles.any ideas?

  2. #2
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Ive heard this before! with other cars petrol and diesel, top end rattle for around 2-3 seconds, sounding like lazy lifters!, I'm sorry i haven't got a direct answer but the fools who had this problem panicked after spending some money and not solving the problem sold them, the cars ran perfectly but obviously didn't want to spend any more and sold on, I would have looked for better help or ran for a while to see how it developed.

  3. #3
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be the chain has started to rattle ....

  4. #4
    Regular Member dawasdave's Avatar
    Join Date
    Feb 2010
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines on only 20k and taps for the 1st 30secs after start up... Once warmed up she purrs so i was just think it was rubbish and getting the oil round the engine....

  5. #5
    Regular Member ant6566's Avatar
    Join Date
    Feb 2010
    Location
    gwent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thats why i think its a lazy lifter,as due to oil needing changing.doing that this week,so see how it goes....

  6. #6
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Quote Originally Posted by ant6566 View Post
    thats why i think its a lazy lifter,as due to oil needing changing.doing that this week,so see how it goes....
    Yes i was thinking the same on the others ive heard, i chap had a clio diesel and his symptoms were exactly as yours, he had a service and some investigation work carried out but could not find the problem, have you tried asking the lads at your local vx or are they not approachable.

  7. #7
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by the-wizard View Post
    have you tried asking the lads at your local vx or are they not approachable.
    The guy who mentioned the Chain is VX. Try and upload a Vid on You tube, even if its from a phone.

  8. #8
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    I could'nt see it being the chain for that short time on start up! you would only get that if it was a hydrauic tensioner, the corsa gets Louder the hotter it gets ie the chain gets longer when it gets hotter, so sme princable would apply, i would think as mentioned beforehand.

  9. #9
    Regular Member ant6566's Avatar
    Join Date
    Feb 2010
    Location
    gwent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my local vx dealership are not interested,unless i book it in.trying to have suggestions elsewhere first.anyone know a good independent in south wales. thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. rattle on start up
    By VEC-MAN in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 8th May 2012, 22:16
  2. Engine Rattle on start up
    By Mark2.2 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th December 2011, 17:57
  3. Rattle on start up
    By Vectracdti150 in forum Troubleshooting
    Replies: 5
    Last Post: 24th February 2011, 23:34
  4. engine rattle on start up
    By craigyboy in forum Engine & Drivetrain
    Replies: 16
    Last Post: 13th October 2009, 19:35
  5. 1.8 vvt - engine rattle on start up
    By Misty Design in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 21st June 2008, 09:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •