User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Reversed out bumpy drive and spanner light came on with no power at all!

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Reversed out bumpy drive and spanner light came on with no power at all!

    There was nothing in pedal when pressing for revs and sounded rough after. after a few attempted restarts power and revs returned but spanner light is on until started. I know my dmf needs replacing as it sounds rough. Iam just wondering is there some sort of knock sensor that could of done this and should i still drive it ? :-D

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Really needs the code(s) reading out. Have you tried to see if the pedal trick works?

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ive been driving it fine just now for 40 mins, but spanner light is still on until started. Iam not sure what a pedal trick is mate. Thanks for your reply :-)

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    If it goes out once started, then it's just indicating there is a stored fault code.

    As for the pedal trick ---- http://www.vectra-c.com/forum/showthread.php?t=81742

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. spanner light on no power 2.0dti
    By postman111 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 11th February 2012, 23:15
  3. Spanner light on but no loss of power
    By jonesy1 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 1st May 2010, 12:58
  4. Loss of power and spanner light!
    By martinhill in forum Engine & Drivetrain
    Replies: 7
    Last Post: 3rd February 2010, 18:48
  5. bumpy drive
    By ozzye in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 11th February 2007, 13:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •