User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: 1.9 CDTi 8v Clutch Problem, Any Ideas????

  1. #1
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 1.9 CDTi 8v Clutch Problem, Any Ideas????

    Hi all, I've just fitted a new dual mass flywheel, clutch and slave to my Veccy all went well, didn't even need to take the subframe out (bonus!!) bled the clutch up no problems, pedal is perfect but the clutch isn't disengaging fully and I cant get any gears. Any ideas how to sort this out would be fantastic as I'm running out of hair to pull out.
    Thanks in advance
    Dave

  2. #2
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Found the cause yippee!!!

    Hi all I've found the cause to my problem, The DMF wasn't balanced so was vibrating the hell out of the clutch plates making them not disengage properly, strange I know but this was the only fault I could find.
    Beware LUK (genuine) DMF's if you're in need of one, the one I bought may have just slipped through the net but I have found out to my cost that its better to check the new one properly instead of just having a quick glance and bolting it on. Just dont want anyone else to get caught out by this.

  3. #3
    Regular Member
    Join Date
    Mar 2008
    Location
    Wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for the update mate. How long did it take to change the dmf?

  4. #4
    Regular Member
    Join Date
    Aug 2008
    Location
    preston
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I didn't take the subframe out when I did mine, I just lowered it a little, is that what you did?

  5. #5
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah I just dropped the n/s subframe down a bit it took me 4 days but that was down to euro car parts supplying the dodgy dmf. I think it probably took me 4 1/2 hours to do it without all the stoppages and that was on the floor on my back. Not bad seeing as book time is 5.2 hours.

  6. #6
    Regular Member MightyCris's Avatar
    Join Date
    Aug 2007
    Location
    Constanta, Romania
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Guys, I need for a friend a clutch kit for the same engine, Z19DT 88kw, where did you get yours, any links?

    Prices in Romania are huge

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. some ideas on a problem i have
    By faz123 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 22nd December 2012, 15:54
  2. anyone have any ideas on this problem
    By daveypower in forum Engine & Drivetrain
    Replies: 4
    Last Post: 29th March 2011, 18:51
  3. Running out of ideas with a clutch problem. Anyone help?
    By cphaza in forum Engine & Drivetrain
    Replies: 4
    Last Post: 12th December 2010, 01:34
  4. Clutch issues (Manual Z19DTH) - any ideas?
    By jonnyaykroyd in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th September 2010, 17:48
  5. Clutch problem on 2005 CDti 150
    By DMF Matt in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 10th May 2008, 12:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •